Search found 17 matches

by cj
Wed Jun 30, 2010 11:46 pm
Forum: Players
Topic: Python script
Replies: 13
Views: 2549

Re: Python script

I renamed the file to have the .py and it seems to work when I put an # in front of import winsound. I am now working on importing pyaudio in the script.

I have a question in the URL list.txt how do you go about find the url of the server? the main one is missilewars that Blast host.

thanks

cj
by cj
Wed Jun 30, 2010 11:05 pm
Forum: Players
Topic: Python script
Replies: 13
Views: 2549

Re: Python script

Thanks AD.

I didn't rename the file, but i used open with and used the python app to open but I will rename it. If I have a positive on that I will repost.

Thanks for replying
by cj
Fri Jun 25, 2010 8:43 am
Forum: Players
Topic: Python script
Replies: 13
Views: 2549

Re: Python script

Sounds good AD.. Sadly I am running Macs.. I use Python for my Dropbox apps. I did what you suggest on the winsound but it comes up with this: Traceback (most recent call last): File "/Users/Darkroom/Dropbox/bzflag/scan BZStats v2.txt", line 33, in <module> import winsound ImportError: No module nam...
by cj
Thu Nov 27, 2008 11:20 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

You write you got a problem with "video gui". Could we please see the error message? The compilation problem sounds like you did not install libsdl properly. What does "sdl-config --version" return for you? as far as I know, there was no errors on the SDL part before configuring bzflag. But I am ne...
by cj
Mon Nov 17, 2008 4:52 am
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

You write you got a problem with "video gui". Could we please see the error message? The compilation problem sounds like you did not install libsdl properly. What does "sdl-config --version" return for you? as far as I know, there was no errors on the SDL part before configuring bzflag. But I am ne...
by cj
Sun Nov 16, 2008 3:05 am
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

I'm still using the 2.0.10RC3 build on my PPC970 Mac. It works. I am also using Mac OS 10.5.5. I compiled it and come up with this on the 'make' g++ -DHAVE_CONFIG_H -I. -I../../../include -I../../../include -I../../../src/platform -g -O2 -pipe -pedantic -fno-exceptions -W -Wall -Wundef -Wno-import ...
by cj
Sat Nov 15, 2008 9:24 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

Enigma wrote:I'm still using the 2.0.10RC3 build on my PPC970 Mac. It works. I am also using Mac OS 10.5.5.
I got this in console that the program has problem with video gui

probably a video card driver conflict
by cj
Sat Nov 15, 2008 9:18 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

Enigma wrote:I'm still using the 2.0.10RC3 build on my PPC970 Mac. It works. I am also using Mac OS 10.5.5.
is it possible to send me a copy? or can you provide a link to one.

thanks
by cj
Thu Nov 13, 2008 9:30 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

blast wrote:You might have to build a copy yourself.
hmmn, thats will be beyond my knowledge. But thanks anyway.
by cj
Thu Nov 13, 2008 7:34 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

the problem is more likely that your version is too old. Apple has been breaking some compatibility with older apps. I'm not sure what you should try. Perhaps you need a native PPC build on your system to make sure that it uses the current libs. version of bzflag?? Anyone know of a native PPC build...
by cj
Thu Nov 13, 2008 8:27 am
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

JeffM wrote:yeah try deleting the entire folder.
well, I deleted the entire folder - no change.

is there a older version that might change. I have a feeling its my graphic card. though
by cj
Thu Nov 13, 2008 2:38 am
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

JeffM wrote:oh, an old PPC....

1) throw away that entire config dir.
2) what binary are you using?
O, I just deleted the config file not the 2.0 folder.

You want me to throw out the 2.0 folder?

2) I think its 2.0.10 version, is this what you're asking?

Thanks
by cj
Wed Nov 12, 2008 11:43 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

I would recommend deleting or renaming your BZFlag configuration file and see if that allows the game to run. Keep in mind that this will delete all of your in-game settings such as key mapping and graphics settings, and your username and password. You will need to reconfigure these options to your...
by cj
Wed Nov 12, 2008 11:39 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

JeffM wrote:turn smothing off. I'll assume you have a mac with intel graphics. Apple broke the intel video drivers with 10.5.5.
The issue was it wouldn't launch at all.. I can't change anything if it cannot launch
by cj
Wed Nov 12, 2008 8:09 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

I would recommend deleting or renaming your BZFlag configuration file and see if that allows the game to run. Keep in mind that this will delete all of your in-game settings such as key mapping and graphics settings, and your username and password. You will need to reconfigure these options to your...
by cj
Wed Nov 12, 2008 8:08 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

This is not a mac forum... we can't help you if your mac won't start. Personally I would get a PC... ;) I am assuming you mean BZFlag, would this be correct? What client version are you trying to run? you are quite right. Bzflag doesn't start. PC are very good on games. but macs are easier and clea...
by cj
Wed Nov 12, 2008 6:55 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: 10.5.5
Replies: 24
Views: 2222

10.5.5

I just upgraded my mac OS from 10.3.9 to 10.5.5 and now it would not start. It will just sit there. I would have to restart.