Search found 20 matches

by SpedyRF
Tue Nov 20, 2007 12:20 am
Forum: Bugs and Problems
Topic: Weird 2.0.10 bug? or is it not a bug?
Replies: 1
Views: 2490

Weird 2.0.10 bug? or is it not a bug?

ok, this evening my 2.0.10 client asked me to upgrade to 2.0.10. I clicked "yes" and bz downloaded the upgrade, restarted and asked again. How do I fix this?
by SpedyRF
Sat Nov 17, 2007 3:57 pm
Forum: Help: Source Code / Compiling / Development
Topic: Need compiling help
Replies: 2
Views: 1992

ok, thanks.
by SpedyRF
Sat Nov 17, 2007 6:15 am
Forum: Help: Source Code / Compiling / Development
Topic: Need compiling help
Replies: 2
Views: 1992

Need compiling help

I need help compiling bz. I mainly want to figure out how incase I want to try out some of the pre-alpha versions that don't have a windows installer. I'm running windows, and want to compile 2.0.8 from source. Can anyone help?
by SpedyRF
Sat Nov 10, 2007 7:12 pm
Forum: Game Releases and Versions
Topic: BZFlag 2.0.10 Release Candidate 3
Replies: 43
Views: 26304

0_o sometimes I get NEGATIVE lag reading when I use lagstats. Is this supposed to happen?

Edit: 0_o When a SW is fired, it still shows the little "muzzel flash"
by SpedyRF
Sat Nov 10, 2007 7:03 pm
Forum: Game Releases and Versions
Topic: [OUTDATED] 2.1.14 Pre-Alpha Test version
Replies: 30
Views: 18912

Low-grav is AWESOME. I tested it a while ago on cruel's 2.1 server (not sure if it's still there).

All the new features are pretty cool, can;t wait for it to come out.
by SpedyRF
Wed Sep 26, 2007 1:11 am
Forum: Map releases
Topic: Ant farm
Replies: 6
Views: 2794

This looks fun Can;t wait for it to be up on a server.
by SpedyRF
Wed Sep 26, 2007 1:04 am
Forum: Players
Topic: how did u find bz?
Replies: 225
Views: 93345

Wow, quite a question. I can;t remember, but I think it was when I was searching for something to do on the net...
by SpedyRF
Tue Sep 25, 2007 10:52 pm
Forum: Game Releases and Versions
Topic: BZFlag 2.0.10 Release Candidate 2
Replies: 8
Views: 7551

Hmm, I'm getting some massive lag on mofo servers, even on low settings.
by SpedyRF
Fri Feb 23, 2007 5:03 am
Forum: Help: Setup / Hardware / Performance Issues
Topic: UDP trouble
Replies: 4
Views: 2405

UDP trouble

I'm having problems with udp, on some servers i get kicked for shooting... any help?
by SpedyRF
Sun Feb 04, 2007 6:22 am
Forum: Screenshots & Artwork
Topic: Wacky insane score
Replies: 16
Views: 5680

Wacky insane score

no, I didn't do this myself. 10 bots, a short spawn time, and a freakin huge sr radius did it. Well, heres the screenie
by SpedyRF
Mon Dec 18, 2006 11:53 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: I have a server question...
Replies: 5
Views: 2289

ok, I have now Idea what that is, but thanks.
by SpedyRF
Mon Dec 18, 2006 4:15 am
Forum: Game Releases and Versions
Topic: BZFlag 2.1.10 for OSX (10.4)
Replies: 37
Views: 21289

:shock: low gravity!?!? *drool* is there a version for windows?
by SpedyRF
Mon Dec 18, 2006 4:00 am
Forum: Help: Setup / Hardware / Performance Issues
Topic: I have a server question...
Replies: 5
Views: 2289

I have a server question...

I am trying to start a server and I want it to be puplic, and I don't have any idea what the list server address is. any help?
by SpedyRF
Wed Oct 11, 2006 5:44 am
Forum: Servers: General Discussion
Topic: Where did it go?
Replies: 2
Views: 1586

Where did it go?

Does anybody know what ever happened to the "ice-skating" server? I would really like to see it back.
by SpedyRF
Mon Dec 05, 2005 10:05 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: How so I turn off downloads?
Replies: 1
Views: 1319

How so I turn off downloads?

downloads like images and extra textures

I'm getting exesive lag due to un-neaded world images.
by SpedyRF
Wed Oct 12, 2005 10:14 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: Can't load custom map
Replies: 13
Views: 4877

my version is 2.0.4.
the only only error I got was a problem connecting to the custom map server. I used the "start server" thing in the client.
by SpedyRF
Tue Oct 11, 2005 7:58 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: Can't load custom map
Replies: 13
Views: 4877

Can't load custom map

For some reason I can't get my custom map to load on my server. When ever I try to connect to my server, it won't let me enless I use "random map." How do I fix this?

Spedy
by SpedyRF
Tue Oct 11, 2005 7:50 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: lag problems w/ 2.0.4
Replies: 0
Views: 1244

lag problems w/ 2.0.4

when ever I go to ANY server, after a minute or so everybody goes "Not responding." I have all the graphic features on lowest, and the problem persist. This even happens on my own server.(even though it's just me and a bot or so...) Is anybody else have this kind of problems? Does anybody know the s...
by SpedyRF
Sat Jul 09, 2005 7:40 pm
Forum: Help: Setup / Hardware / Performance Issues
Topic: problem
Replies: 1
Views: 1588

problem

I'm not to shure weather this goes here or not, but how do you set the weather condition when you start a server?
by SpedyRF
Thu Jul 07, 2005 6:39 pm
Forum: Players
Topic: The Story of Your Callsign
Replies: 385
Views: 130066

heh....

well, I go to a different forum with a compleatly different subject, bionicles.
I was changing my name to "Speedy" and got a typo and ended up with "Spedy" instead I thaought it was cool and kept it.