Servers?

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
Silencer805
Private
Private
Posts: 4
Joined: Sat Feb 16, 2019 7:02 am

Servers?

Post by Silencer805 » Sat Feb 16, 2019 7:36 am

I'm unable to join any servers, or rather find. Nothing turns up in the "Find server", and I get a message in my chatbox saying "Can't talk with list server"
I'm using windows 10, just installed the game so probably not an issue that can be solved by reinstalling.

User avatar
allejo
Breaker of Builds
Breaker of Builds
Posts: 742
Joined: Sun Feb 17, 2008 10:01 pm
Location: /dev/null
Contact:

Re: Servers?

Post by allejo » Sat Feb 16, 2019 7:45 am

Do you have any parental control apps on your computer or do you have Windows firewall turned on? Sounds like something is blocking BZFlag from connecting to the internet
Here's my personal website and my open source projects are available on GitHub; I work on a lot of cool things.

Image

Silencer805
Private
Private
Posts: 4
Joined: Sat Feb 16, 2019 7:02 am

Re: Servers?

Post by Silencer805 » Sat Feb 16, 2019 7:50 am

allejo wrote:
Sat Feb 16, 2019 7:45 am
Do you have any parental control apps on your computer or do you have Windows firewall turned on? Sounds like something is blocking BZFlag from connecting to the internet
I allowed BZFlag to bypass firewall and issue still persists. I can't join a server I started too. Localhost doesn't work either

Silencer805
Private
Private
Posts: 4
Joined: Sat Feb 16, 2019 7:02 am

Re: Servers?

Post by Silencer805 » Sat Feb 16, 2019 7:51 am

I will try restarting my computer cause this issue seems to be affecting other games as well

Silencer805
Private
Private
Posts: 4
Joined: Sat Feb 16, 2019 7:02 am

Re: Servers?

Post by Silencer805 » Sat Feb 16, 2019 8:03 am

Did that, plus turned off firewall. Didn't work. Still can't connect to localhost or find any servers
Edit:Issue seems to be with my wifi connection. My ping is about 70 which isn't the issue. I am able to load youtube videos. However I cannot update games on steam or launch some games. Not sure if this is related to why BZFlag isn't working for me. Anyone know any solutions?
Edit 2:Just restarted my computer and my router at the same time, that solved it, sorry for the trouble guys! Thanks for the help :)

User avatar
allejo
Breaker of Builds
Breaker of Builds
Posts: 742
Joined: Sun Feb 17, 2008 10:01 pm
Location: /dev/null
Contact:

Re: Servers?

Post by allejo » Sat Feb 16, 2019 9:31 pm

Glad you got it resolved :D
Here's my personal website and my open source projects are available on GitHub; I work on a lot of cool things.

Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest