Problem application not starting

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
deathrider
Private
Private
Posts: 4
Joined: Tue Sep 30, 2008 1:48 pm

Problem application not starting

Post by deathrider » Fri Apr 03, 2020 2:47 pm

hi all,

its long time, used to play a lot before many years.
again today i tried to install it and play again but i have some issues.

windows 1 enteprise - laptop lenovo x1 carbon

the application is not starting at all, cursor is moving but nothing displayed, no app at the bckgnd.

laptop had defender on, caanot disable it as its a corporate laptop, however i added rules for inbound/ outbound for the bzflag.exe

any views where is the issue?

many thanks

User avatar
tainn
Private First Class
Private First Class
Posts: 204
Joined: Sun Nov 18, 2018 7:25 pm
Location: zone of the phantoms

Re: Problem application not starting

Post by tainn » Fri Apr 03, 2020 4:59 pm

I'm not too familiar with windows, but can you perhaps fetch some logs of what is happening when you run the app?

The client should run normally without having to change any firewall configs, the issue likely lies elsewhere.

User avatar
blast
General
General
Posts: 4773
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Re: Problem application not starting

Post by blast » Fri Apr 03, 2020 9:36 pm

What version of the game are you running? What graphics chip and driver version are you using?
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

User avatar
soup_up
Private
Private
Posts: 2
Joined: Wed Jun 28, 2017 7:18 pm

Re: Problem application not starting

Post by soup_up » Mon May 11, 2020 3:09 pm

I am having a similar issue - but I'm running on osX. I played seamlessly about 7 days ago (multiple runs in one day), but the game would not start up a few days later. I tried again today and it is still not working. When opening the application, the screen turns black as if to open, then returns to my desktop screen. Any thoughts?

User avatar
soup_up
Private
Private
Posts: 2
Joined: Wed Jun 28, 2017 7:18 pm

Re: Problem application not starting

Post by soup_up » Thu May 14, 2020 4:12 pm

soup_up wrote:
Mon May 11, 2020 3:09 pm
I am having a similar issue - but I'm running on osX. I played seamlessly about 7 days ago (multiple runs in one day), but the game would not start up a few days later. I tried again today and it is still not working. When opening the application, the screen turns black as if to open, then returns to my desktop screen. Any thoughts?
When I try to run the program from the contents package, it returns this error:

Could not initialize SDL-Audio: Audio target 'Who' not available.

Post Reply