Serverlist not showing servers, but I can join servers

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
User avatar
Sir Lance-A-Lot
Private First Class
Private First Class
Posts: 503
Joined: Tue Jun 29, 2004 12:49 am
Location: Amongst my Computers
Contact:

Serverlist not showing servers, but I can join servers

Post by Sir Lance-A-Lot » Sun Feb 04, 2007 12:02 am

Recently upgraded to Windows Vista Ultimate.
I think something deep in it's security features is blocking the BZ serverlist...

I can manualy type out servers and join them, and even play - just fine, but the serverlist never returns the list of servers. Does it use a certain port that needs to be opened, or something of the sort?

If not, I could always use my.bzflag.org and look at the serverlist there...

Thanks for any help you may have. (Please don't flame Vista, either)
Image

User avatar
khazhyk
Private First Class
Private First Class
Posts: 1400
Joined: Sun Feb 06, 2005 5:40 pm
Location: Somewhere over there.
Contact:

Post by khazhyk » Sun Feb 04, 2007 12:54 am

try using port 81, as in
my.bzflag.org/db:81
Image

User avatar
A Meteorite
Private First Class
Private First Class
Posts: 1786
Joined: Thu Apr 28, 2005 12:56 am
Location: California, U.S.
Contact:

Post by A Meteorite » Sun Feb 04, 2007 12:56 am

me1 wrote:try using port 81, as in
my.bzflag.org/db:81
Actually you would open your config.cfg and change this:

Code: Select all

#set list http://my.BZFlag.org/db/
... to this (the port must be after the hostname, but before anything else):

Code: Select all

set list http://my.BZFlag.org:81/db/
But I doubt that will fix his problem as that's used against proxies (something in Windows Vista is the problem).
Image
Owner @ BZFX
Core Admin @ CAN

Email me: bzmet…@gmail.com

User avatar
blast
General
General
Posts: 4756
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Post by blast » Sun Feb 04, 2007 3:43 am

Does the Message Of The Day load? That is run on another server. However, both items are contacted on port 80, the default web server port. I'm not sure what kind of firewall Vista has, but you might want to try turning it off temporarily just to see if that's the cause.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

Post Reply