BZF on Vista: 1fps

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
Sonnentier
Private
Private
Posts: 3
Joined: Sat Apr 01, 2006 3:28 pm

BZF on Vista: 1fps

Post by Sonnentier » Wed Oct 24, 2007 11:29 pm

I got a new Notebook, an allrounder with ATi Express 200M.

When entering BZFlag, it selects the poorest quality and runs at 1fps, sometimes 0fps, sometimes even like 3fps.

Quake3 runs at 50fps or so, and also Warcraft3 is running quite fine.

User avatar
Winny
Grouchy
Grouchy
Posts: 2381
Joined: Wed Aug 24, 2005 12:27 am
Location: Ottawa eh?
Contact:

Post by Winny » Wed Oct 24, 2007 11:33 pm

Make sure you have the newest drivers for your card...

That being said, I know BZFlag has(had?) some issues running on ATI + Vista...

User avatar
joevano
General
General
Posts: 1863
Joined: Sat Jun 18, 2005 1:08 pm
Location: South Bend, Indiana, USA

Post by joevano » Wed Oct 24, 2007 11:52 pm

Still has... the ATI drivers for Vista still suck
There is nothing worse than aggressive stupidity. -- Johann Wolfgang von Goethe
"How many legs does a dog have if you call his tail a leg? Four. Calling a tail a leg doesn't make it a leg." -- Abraham Lincoln

User avatar
blast
General
General
Posts: 4791
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Re: BZF on Vista: 1fps

Post by blast » Thu Oct 25, 2007 1:10 am

Sonnentier wrote:I got a new Notebook, an allrounder with ATi Express 200M.

When entering BZFlag, it selects the poorest quality and runs at 1fps, sometimes 0fps, sometimes even like 3fps.

Quake3 runs at 50fps or so, and also Warcraft3 is running quite fine.
Try increasing the quality. It's possible it's running poorly because the settings are so low. Newer video cards might actually run slower in the lower detail modes as those are designed for older, less capable video hardware.

And again, as others have said, verify that you have the latest video driver. The one bundled with Vista might only be a DirectX driver. My nVidia card (an nVidia Go 7600GT 256MB) can get over 200FPS in BZFlag when running in Vista.

Try these drivers:
http://game.amd.com/us-en/drivers_catal ... ed-vista32

If they don't work, you might have to go directly to your manufacturer to get the proper driver for your graphics chipset.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

Post Reply