Tank super fast after processor upgrade

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
peewee
Private First Class
Private First Class
Posts: 8
Joined: Fri Jul 28, 2006 1:44 am

Tank super fast after processor upgrade

Post by peewee » Sat Nov 10, 2007 1:52 am

I recently upgraded my Athlon64 3000+ to an X2 3800+. When I first went into a few BZflag games, my tank was running wildly fast. It seems to have stopped now, but does anyone have any ideas as t owhy it did that in case it happens again. I'd rather not get banned for cheating.

TIA

Marc
Peewee

User avatar
Joe-Schmoe
Private First Class
Private First Class
Posts: 192
Joined: Mon Jul 24, 2006 1:10 am
Location: This field unintentionally left blank.

Post by Joe-Schmoe » Sat Nov 10, 2007 3:11 am

Now, I'm not saying that this is necessarily correct, and I'm nowhere near an expert on this sort of thing, but perhaps if you reinstall the client it will "see" that the processor is different and will run properly.

Worth a shot right?
Join MI6!

User avatar
A Meteorite
Private First Class
Private First Class
Posts: 1786
Joined: Thu Apr 28, 2005 12:56 am
Location: California, U.S.
Contact:

Post by A Meteorite » Sat Nov 10, 2007 3:45 am

No, that's not the problem, Joe-Schmoe.

The problem is when BZFlag jumps between the cores, see this post for more info.
Image
Owner @ BZFX
Core Admin @ CAN

Email me: bzmet…@gmail.com

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5193
Joined: Fri Dec 13, 2002 4:11 am
Location: https://github.com/OmniTanks
Contact:

Post by JeffM » Sat Nov 10, 2007 3:52 am

if you upgrade to the newer 2.0.10RC3 version it will not have this problem on dual core systems.
ImageJeffM

peewee
Private First Class
Private First Class
Posts: 8
Joined: Fri Jul 28, 2006 1:44 am

Thanks.

Post by peewee » Thu Nov 15, 2007 4:10 am

I'm running 2.0.8. I'll upgrade when I get home.

Post Reply