Vista and UDP (cant fix yet)

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
User avatar
Alex135
Private First Class
Private First Class
Posts: 30
Joined: Sun Oct 09, 2005 8:17 pm
Contact:

Vista and UDP (cant fix yet)

Post by Alex135 »

I hate to make a topic that has been made so many times, but i couldn't find help i needed in the last couple of topics.

I am running Windows Vista on a Toshiba Satellite A135-S4666 Laptop.
I try and connect to a server and it works just fine, but the minute i shoot, i am told i am not UDP and kicked from the server.I am running BZFlag 2.0.10 so it isn't the UDP thats the problem.
It isn't my router because the router also provides internet to the LAN lines in the house and i can play BZFlag on my PC. (Ubuntu)

I have disabled the Network tuning option as explained here and had no success whatsoever.

I would appreciate any help for this.

[edit] Never mind, i decided to downgrade (arguably upgrade :wink: ) to Windows XP.
For future reference information about the subject can be posted here, maybe someone else can use the info.
______________________________________________________

Image
Image

Hoster: alex135.gotdns.com ports 5154-5157
Admin: Heart Attack, Camelot, Allied, Lzone, LDDW
Cop: Badgerking, Person1
______________________________________________________
User avatar
sl4y3r
Private First Class
Private First Class
Posts: 5
Joined: Wed Oct 24, 2007 10:21 pm
Location: Planet Earth
Contact:

Vista and UDP...among other things...

Post by sl4y3r »

You have to allow BZFlag to connect by:

1. Opening ports up in the windows firewall
2. Opening ports up in any other firewall
3. Allowing BZFlag to run as an administrator
4. Allow ports through routers (shouldn't need to unless hosting a server)
5. Clean up your computer once in a while (Disk cleanup - Defrag) - CCleaner
6. And finally if all else fails disable firewalls, antivirus, and try connecting.

Hope this helps anyone that needs it!!!
Post Reply