Client Not Connecting - Strange Issue

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
User avatar
Private First Class
Private First Class
Posts: 266
Joined: Sun May 01, 2005 7:29 pm
Location: Planet MoFo

Client Not Connecting - Strange Issue

Post by H0ley » Fri Mar 28, 2008 6:42 am


Normally I play bzflag in my dorm room fine but I'm home for spring break and I can't connect.

So this is the type of environment I'm running under. WinXP tablet edition, dual core, 2gb ram, etc etc.

No firewalls (service disabled/ no 3rd party), no antivirus, no nuffin. No viruses because I'm 1337 like that. Straight connection to my comcastic modem, nothing in between. I've removed all the variables that could possibly hinder a connection.

So when I run my BZFlag2.0.10, it says "Can't talk with list server" when I try to search for servers. Even with servers I know the IPs and ports by heart, I can't connect. The message of the day doesn't even show up. Just says it's "not available."

Strangely, I can still see the server list if I point my browser to it, and I can obviously visit without a problem. So this would normally point to a NAT issue but I'm connected directly to the comcastic modem without firewalls.

I've tried a fresh config folder, and uninstalled, reinstalled it a few times already. No cigar. What drives me nuts is that bzflag worked fine before I left for college some time back.

I'm stuck and can't figure it out. Can anyone hand a brother some help?

PS. That sweet BZLaunch 0.9 program and BZAdmin work perfectly however.
/loves meteorite's mom

User avatar
Posts: 1863
Joined: Sat Jun 18, 2005 1:08 pm
Location: South Bend, Indiana, USA

Post by joevano » Fri Mar 28, 2008 8:28 am

Try to change the port that BZFlag uses to talk to the list server. Check out 'Global Login Not Identifying' on
There is nothing worse than aggressive stupidity. -- Johann Wolfgang von Goethe
"How many legs does a dog have if you call his tail a leg? Four. Calling a tail a leg doesn't make it a leg." -- Abraham Lincoln

User avatar
Posts: 2024
Joined: Wed Mar 01, 2006 5:43 am

Post by macsforme » Sat Mar 29, 2008 9:40 am

Also, try querying the list server by hand by visiting in a browser.

Post Reply