Page 1 of 1

when i try to test a map it comes up with planet mofo

Posted: Tue Jul 15, 2008 10:36 pm
by termhn
im on mac runing ibzedit

Posted: Tue Jul 15, 2008 11:02 pm
by Spazzy McGee
That gives us little information.

Are you getting the public Planet MoFo with players, or a local version of the Planet MoFo map?

Make sure the server field is set to 'localhost' and the port is '5154' before joining your server.

Posted: Tue Jul 15, 2008 11:30 pm
by termhn
local version and i have the settings right

Posted: Tue Jul 15, 2008 11:40 pm
by Spazzy McGee
If you are starting BZFS from the terminal, with:

/Applications/BZFlag.app/Contents/MacOS/bzfs -world /path/to/world.bzw

There is no reason why that would come out as 'Planer MoFo', other than if the world you are referencing is the Planet MoFo map.

If you are using a conf file, check that you don't have two -world options. BZFS will take the first one, if there is more than one.

Posted: Wed Jul 16, 2008 9:33 pm
by termhn
i use the test function in ibzedit

Posted: Wed Jul 16, 2008 9:43 pm
by Winny
iBZEdit is not an official editor of the BZFlag project, so you'll have to contact it's creators, who are no longer active.

Without more information, we can't really help you anyways. Try clearing any of iBZEdit's settings/caches and trying again.

Posted: Thu Jul 17, 2008 3:44 am
by blast
Make sure you adjust the values in Join Game in the client to point to localhost as the hostname and 5154 as the port.