Page 1 of 1

I can't find any servers!

Posted: Thu Feb 19, 2004 9:32 pm
by Homonculus
I just searched for servers, and found none. What happened? I'm guessing it is not a clientside problem because I haven't screwed with my internet connection, and I can post here...

HELP!!!

Posted: Thu Feb 19, 2004 11:12 pm
by blast
Hmm...down for me too. Said "0 servers found". Tried again and it get's stuck at "Searching".

The S.B.o. serverlist mentions a timeout. My local serverlist still has the server, and there should be some in the client's cache as well.

Posted: Thu Feb 19, 2004 11:14 pm
by Santa
Same for me .... Said Searching and nothing comes up ... If I start my own server, I see my computer there, but no one else (very lonely). :cry:

Anyway -- I had just removed my wireless Linksys cards and install some ethernet cards when this happened --- So I thought it might be related to that ...guess not ...

-Bill

Posted: Thu Feb 19, 2004 11:17 pm
by blast
Yeah, not sure what's going on... suppose we'll just have to wait.

Posted: Fri Feb 20, 2004 12:28 am
by Rebel Chikorita
da listserver iz down .... buh if type in da server addy wher u wanna play at , it wil get u in an u can stil play...

4 xample : server: ducati.bzflag.org
port:5156 (or 5155 for bunny hunt)

ther iz a server addy list on da zees' site ..

http://zeebrothers.de

Posted: Fri Feb 20, 2004 12:38 am
by blast
It's back up now. :)

Posted: Fri Feb 20, 2004 12:39 am
by Rebel Chikorita
yea .. :P

nvrmnd

;)

Posted: Fri Feb 20, 2004 2:07 pm
by Homonculus
YAY! :D

Now I can sit in front of the computer and waste valuble time playing video games.... oh well