Lags on many servers

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
theSonGoku
Private First Class
Private First Class
Posts: 10
Joined: Sun Aug 29, 2010 3:05 pm

Lags on many servers

Post by theSonGoku » Wed Apr 13, 2011 12:13 pm

Hello,

just a few month ago I bought a new computer with NVIDIA GTX 460 in and now using DSL 16k also. But on many servers like missile wars and so on, I get lags and the game holds for a second sometimes.

What does that depent on?

Is there something I can do against?

User avatar
blast
General
General
Posts: 4792
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Re: Lags on many servers

Post by blast » Wed Apr 13, 2011 10:15 pm

Unfortunately, with such vague information, we can't really help you. What exactly do you mean by "lags" and "the game holds for a second sometimes"?
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

zssa
Private
Private
Posts: 2
Joined: Fri Apr 15, 2011 4:43 pm

Re: Lags on many servers

Post by zssa » Fri Jun 10, 2011 1:00 pm

why does it say "your lag is to high ____ ms"

im not sure what it is....

User avatar
joevano
General
General
Posts: 1863
Joined: Sat Jun 18, 2005 1:08 pm
Location: South Bend, Indiana, USA

Re: Lags on many servers

Post by joevano » Fri Jun 10, 2011 2:18 pm

portal3 wrote:why does it say "your lag is to high ____ ms"

im not sure what it is....
At its most basic level, lag in the amount of time it takes for a packet of information sent from your machine to be received by the server and then to receive a response back. There may be many reasons for high lag. If most others have low lag on the server the most common reasons are using a wireless network, being on a low bandwidth connection (dial-up), using your bandwidth up while playing (e.g. using a torrent client or streaming video), or just being a long way from the server.
There is nothing worse than aggressive stupidity. -- Johann Wolfgang von Goethe
"How many legs does a dog have if you call his tail a leg? Four. Calling a tail a leg doesn't make it a leg." -- Abraham Lincoln

User avatar
Mopar Madness
Private First Class
Private First Class
Posts: 169
Joined: Mon Jul 03, 2006 3:31 am

Re: Lags on many servers

Post by Mopar Madness » Tue Jun 14, 2011 11:22 am

I also have an NVidia GTX 460 and I'm having a lag issue that I believe is caused limiting the games FPS either in game or with VSync, I also had the same issue with my old ATI Radion 5770 till that card broke. The issue started the day I got rid of my NVidia GeForce 7500 LE and only happens when I limit the games FPS. Basically, my game acts like its only getting 10 FPS when it happens and my packet loss and jitter sky rockets. Also when I use the energy saver FPS limiter in the game, on top of the jit/packet loss issue, the game renders things funny, edges of objects in the map flicker and get rendered out of place and stuff. I don't want to unlimit my FPS though because of the rubber tank, hitbox, and smaller jump issues caused by high framerates. In GU league, you need to have a non-rubber tank and the full jumping ability.

User avatar
blast
General
General
Posts: 4792
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Re: Lags on many servers

Post by blast » Tue Jun 14, 2011 11:01 pm

My nVidia 9800 GTX+ doesn't exhibit those issues. Ensure you have the latest video drivers.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

User avatar
Mopar Madness
Private First Class
Private First Class
Posts: 169
Joined: Mon Jul 03, 2006 3:31 am

Re: Lags on many servers

Post by Mopar Madness » Wed Jun 15, 2011 7:18 am

I always keep my GPU drivers up to date, my old card also didn't have any problems, it wasn't until I got the newer generation cards. I compiled a version of 2.3.13 to try and I haven't noticed issues yet, but I didn't really give them enough time to surface.

User avatar
Cobra_Fast
Dev Monkey
Dev Monkey
Posts: 321
Joined: Sat Oct 07, 2006 11:51 am
Location: Germany
Contact:

Re: Lags on many servers

Post by Cobra_Fast » Wed Jun 22, 2011 11:28 am

Besides forced VSync to ridiculously low rates I can also think of the CPU using speed stepping technology.
That would mean that the CPU thinks that BZFlag doesnt require much power and therefore stays at lower speeds, you can try to fix that by changing your energy savings profile to "Performance".

Post Reply