When people connect to my server they quit right after

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
supermatthew
Private First Class
Private First Class
Posts: 16
Joined: Sat Apr 30, 2005 2:43 am

When people connect to my server they quit right after

Post by supermatthew » Sat Apr 30, 2005 2:55 am

Its not that they hate it but as soon as they join they quit and i was having a similar problem when i logged on through my external ip. If someone has had this problem tell me, my server is

Code: Select all

69.241.163.109 
and also why is this in the server list along with my ip (i know its mine from using ipchicken.com)

matthewc.pcp09576353pcs.sntafe01.nm.comcast.net

User avatar
sbgodin
Private First Class
Private First Class
Posts: 50
Joined: Mon Dec 27, 2004 11:33 pm
Location: France
Contact:

Error

Post by sbgodin » Sat Apr 30, 2005 3:14 pm

Tried 69.241.163.109 with v2.0.3 : error when connecting to server.
Christophe HENRY - France

User avatar
RPG
Lieutenant, Junior Grade
Lieutenant, Junior Grade
Posts: 2015
Joined: Fri Sep 17, 2004 2:37 am
Location: Chicago, Illinois
Contact:

Post by RPG » Sat Apr 30, 2005 4:06 pm

Are you running the server on a Windows machine?

User avatar
Dervish
Private First Class
Private First Class
Posts: 651
Joined: Thu Dec 05, 2002 12:39 am
Location: public void

Post by Dervish » Sun May 01, 2005 1:40 am

Good question from RPG.

I'd advise against you running it on a Windows system regardless of your Internet connection. It was designed for UNIX systems and has all kinds of buggy things when run in Windows.

It works, for the most part, but nothing is stable because the devs don't want to (and probably shouldn't) spend time troubleshooting and debugging all the quriks when bzfs is run in Windows. I've tried in the past and gave up on it. If I ever ran bzfs again, I would probably make a Linux box just for it.
protected object myTank(){
foreach(noob in this.game){return frag(noob);}}
Image

supermatthew
Private First Class
Private First Class
Posts: 16
Joined: Sat Apr 30, 2005 2:43 am

Post by supermatthew » Tue May 03, 2005 2:10 am

ok, i have windows ill just not host

Post Reply