2.0.0 broken?

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
User avatar
Sharpshooter
Private First Class
Private First Class
Posts: 181
Joined: Tue Jun 07, 2005 1:48 am
Location: CALIFORNIA
Contact:

2.0.0 broken?

Post by Sharpshooter » Mon Sep 12, 2005 10:55 pm

Since i have mac Jaguar, I can only use 2.0.0 until i get Tiger. So when I start it up, It says something like this, (in the message of the day section) "This build is currently broken, switch the the stable version". But it works anyway even though it says its broken... :?
Image

User avatar
RPG
Lieutenant, Junior Grade
Lieutenant, Junior Grade
Posts: 2015
Joined: Fri Sep 17, 2004 2:37 am
Location: Chicago, Illinois
Contact:

Post by RPG » Tue Sep 13, 2005 2:23 am

I bet you won't get an answer, because 2.0.0 is pretty much history now.

User avatar
Tupone
Dev Guru
Dev Guru
Posts: 12
Joined: Sat Oct 25, 2003 10:40 pm
Location: Rome, Italy
Contact:

Post by Tupone » Tue Sep 13, 2005 7:15 am

If you read the message, it says 2.0.2 version is broken on debian.
Debian is a linux distribution.
You don't have Debian, so this message does not apply to you.

Post Reply