BZFlag on MS Windows 2000 Pro vs. SuSE Linux 10.0 Pro

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
User avatar
The Guardian
Private First Class
Private First Class
Posts: 85
Joined: Fri Jan 06, 2006 8:38 am
Location: Planet Earth

BZFlag on MS Windows 2000 Pro vs. SuSE Linux 10.0 Pro

Post by The Guardian » Wed Feb 22, 2006 5:02 pm

Hi.

Me and I my brother like to play BZFlag together, but we only have a windows and a linux. On linux - SuSE 10.0 Pro - BZFlag's already installed. Nice graphics. Yeah. Obviously it wasn't on MS Windows 2000. :wink:

So I downloaded version 2.0.4 for Windows. And the graphics sucked. Yup, I tried to get the latest version like the Linux one, but 2.0.4 was the latest possible. Great. :roll:

Anyway, could any one of help me get this working, so Zack, my brother, can play me... properly? :)

Thanks in advance,

Martin Simpson <martins93@gmail.com>

User avatar
joevano
General
General
Posts: 1863
Joined: Sat Jun 18, 2005 1:08 pm
Location: South Bend, Indiana, USA

Post by joevano » Wed Feb 22, 2006 6:29 pm

Go into "Options" and adjust your "Display" settings. Try the Quality one first.

User avatar
Matt?
Private First Class
Private First Class
Posts: 281
Joined: Sun Jan 09, 2005 10:15 pm
Location: st. john wa
Contact:

Post by Matt? » Wed Feb 22, 2006 6:57 pm

could be that the windows 2000 machine dosent have a good enough graffix driver to support it. i found on my sisters super old machine that if i turn the video format down really low it works good. grafix suck tho but hey it works. also it could be that the windows machine needs a new gfx driver
Image

User avatar
The Guardian
Private First Class
Private First Class
Posts: 85
Joined: Fri Jan 06, 2006 8:38 am
Location: Planet Earth

Post by The Guardian » Thu Feb 23, 2006 7:36 am

Thanks for all your quick replys guys!

@donny_baker -
OK, I'll try that!

@Matt? -
Yeah, that might be the problem, but it the default works fine for me (except for the sucky graphics)

User avatar
Matt?
Private First Class
Private First Class
Posts: 281
Joined: Sun Jan 09, 2005 10:15 pm
Location: st. john wa
Contact:

Post by Matt? » Thu Feb 23, 2006 3:16 pm

Matt? wrote:could be that the windows 2000 machine dosent have a good enough graffixcard to support it. i found on my sisters super old machine that if i turn the video format down really low it works good. grafix suck tho but hey it works. also it could be that the windows machine needs a new gfx driver
i edited what i said. it is in bold sry for may typo :P
Image

Post Reply