Game not displaying

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
User avatar
Mets
Private First Class
Private First Class
Posts: 29
Joined: Thu Aug 17, 2006 1:30 am
Location: Texas, but formerly New York, USA

Game not displaying

Post by Mets » Sat Oct 21, 2006 1:29 am

Hi guys,

I have BZ Flag for a while now, and it works fine on my laptop that I have at out at school. However, I recently tried to install the game on my desktop at home (fairly new Dell, built for gaming) and am getting just terrible graphics. It just won't stop flashing! In fact, the game displays like it would if somebody took a magnet and held it up to a television. It's almost as if it were refreshing the screen at about 1hz. In addition, regardless of what team I'm on, the laser color is always red out of the tank window. That includes laser shots fired by me, my team, or opponents - all red. So I could be on blue team with a red laser. Kind of weird, and no, never have I had these problems on my other computer. The only difference is that my laptop is older and has an ATI graphics card, where my desktop is newer and uses nVidia. All of my other games (Tiger Woods Golf, Sims2, Brian Lara Cricket, America’s Army, etc.) work perfectly - no graphics problems at all. Any ideas?

Note: Windows XP, 2.8Ghz P4, 128mb video ram, 512mb system ram
Last edited by Mets on Sat Oct 21, 2006 1:46 am, edited 1 time in total.

User avatar
GMMan
Private First Class
Private First Class
Posts: 186
Joined: Sat May 13, 2006 9:32 pm
Location: On the time-space continuum

Post by GMMan » Sat Oct 21, 2006 1:34 am

Check your display settings. Also check for graphics card driver and firmware updates. If the above doesn't work, try backing up your config and delete the other copy.
I haven't touched BZFlag for years, but maybe sometime I'll make a comeback.

I'm on Twitter. And I mess with webOS. This signature is not a blog.

User avatar
Mets
Private First Class
Private First Class
Posts: 29
Joined: Thu Aug 17, 2006 1:30 am
Location: Texas, but formerly New York, USA

Post by Mets » Sat Oct 21, 2006 2:46 am

Wow, fixed the problem. Smoothing and Blending were set to OFF by default in the Display Settings. Somebody might want to check that out. I downloaded it off of the Sydney and Kent servers on sourceforge - both had bad default config files.

User avatar
GMMan
Private First Class
Private First Class
Posts: 186
Joined: Sat May 13, 2006 9:32 pm
Location: On the time-space continuum

Post by GMMan » Sat Oct 21, 2006 3:11 am

Hehe. Told you it was something to do with graphic cards or config files. :D
I haven't touched BZFlag for years, but maybe sometime I'll make a comeback.

I'm on Twitter. And I mess with webOS. This signature is not a blog.

Post Reply