Problem loging in

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
User avatar
A Vicious Muffin
Private First Class
Private First Class
Posts: 534
Joined: Sat Aug 26, 2006 12:25 am
Location: Drury Lane

Problem loging in

Post by A Vicious Muffin » Fri Dec 22, 2006 3:18 am

When I open up bzflag on the machine, and start playing, sometimes I need to quit and rejoin. When I do so, it gets up to downloading fies, then crashes completely. If I try to open it up again and connect to the same server, it crashes. The only way I can get onto the server again is to connect to another server, then go back to the original one. This also happens when a team is full. (Try to connect, "team is full, try another team", connect again, crashes, can't go back to server directly) I'm running kubuntu, anyone know what's happening?
Image

User avatar
bzflaginator
Private First Class
Private First Class
Posts: 275
Joined: Sun May 01, 2005 1:50 am
Location: Upstate, New York, USA
Contact:

Post by bzflaginator » Fri Dec 22, 2006 9:15 pm

Hmm this happened to me once as well. I had XP. My issue was it would just crash at random play and the source was my power supply I believe.
Image
Image
"He that falls in love with himself will have no rivals."
Image
Image

yo mama!
Private First Class
Private First Class
Posts: 30
Joined: Sun Dec 31, 2006 7:29 pm
Location: san diego, california

Post by yo mama! » Mon Jan 01, 2007 1:44 am

my hole comp crashed completely once cuz of power suply

User avatar
CannonBallGuy
Private First Class
Private First Class
Posts: 2083
Joined: Wed Apr 12, 2006 1:31 am
Contact:

Post by CannonBallGuy » Mon Jan 01, 2007 2:49 pm

yo mama! wrote:my hole comp crashed completely once cuz of power suply
OMFG!! RLY?!?! DATS WAK DUDE!
Image

Merry Christmas!

"Look, if I don't buy booze for the kids, I don't get any incriminating pictures to show to their parents, my business goes down the sink, my girlfriend leaves me and the baby goes on ebay. So help me search..."

"go Play With Toys urself in a dark alley u donkey ******" - Lt-Kirby2007

User avatar
Da Best
Private First Class
Private First Class
Posts: 110
Joined: Fri Feb 10, 2006 11:44 pm
Location: Inside Your brain

Post by Da Best » Mon Jan 01, 2007 7:02 pm

SAme thing happens to me vicious.

Mac os x 10.2.8
Bzflag: 2.0.8
processor:500 mhz :shock:
ram:192 :twisted:

User avatar
A Vicious Muffin
Private First Class
Private First Class
Posts: 534
Joined: Sat Aug 26, 2006 12:25 am
Location: Drury Lane

Post by A Vicious Muffin » Mon Jan 01, 2007 11:42 pm

So does anyone know why it happens? It is quite annoying.

[quote"yo mama!"]my hole comp crashed completely once cuz of power suply[/quote]

What the heck does that mean? Does it mean that the power went off at your house at some point? How interesting. :roll: :roll: :x

Could you puh lease stop spamming. You did read the forum rules and regulations did you?
Image

User avatar
A Vicious Muffin
Private First Class
Private First Class
Posts: 534
Joined: Sat Aug 26, 2006 12:25 am
Location: Drury Lane

Post by A Vicious Muffin » Fri Jan 19, 2007 3:41 am

I hate to bring this dead thread up again, but I don't want to make a new one. This only happens on my kubuntu machine, not on the windows one. Any help would be greatly apreciated.
Image

User avatar
Davy Jones
Private First Class
Private First Class
Posts: 297
Joined: Thu Jan 04, 2007 4:39 am
Location: Davy Jone's Locker

Post by Davy Jones » Fri Jan 19, 2007 3:58 am

Alas, this also happens on Mac os x sometimes.

I also run 10.2.8...soon to be upgraded :twisted:

When the team is full, it will freeze for like a minute...then after i press escape, it will work after a sec.

I can't figure it out, just i try to avoid it as often as possible, it wasn't as "old and dead" as some things i've brought up... :D *hidden Joke*
Owner @ The Twin Towers
Admin @ The Two Boxes
Cop @ Army Of One
Image
Image

User avatar
ducktape
Private First Class
Private First Class
Posts: 1206
Joined: Sat Jul 01, 2006 2:06 am
Location: Right Behind you!
Contact:

Post by ducktape » Fri Jan 19, 2007 4:30 am

This happends to me all the time. however if you "leave game" then re-join it doesnt happend try that.
Image

User avatar
Davy Jones
Private First Class
Private First Class
Posts: 297
Joined: Thu Jan 04, 2007 4:39 am
Location: Davy Jone's Locker

Post by Davy Jones » Fri Jan 19, 2007 5:56 am

I think he meant ALL of Bzflag freezes up, what say you muffin, aye or nay
Owner @ The Twin Towers
Admin @ The Two Boxes
Cop @ Army Of One
Image
Image

User avatar
blast
General
General
Posts: 4791
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Post by blast » Fri Jan 19, 2007 6:50 am

AFAIK, this was a curl bug. Either upgrade or downgrade your curl library.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

Post Reply