Logging in issue

All things BZFlag - no [OT] here please
Post Reply
Colonel
Private First Class
Private First Class
Posts: 15
Joined: Mon Apr 12, 2004 3:09 pm

Logging in issue

Post by Colonel » Mon Jun 09, 2008 12:32 am

Recently I have had an issue where I log into a server (Misslewars) and I get in but it won't let me start or observe. I try and type a message and I get the "Server has unexpectantly quit".

I have deleted my config file out of MyBzflag Files.

Is there something wrong with the server or is it in my files?

I have mentioned this to other players on 2Tanks, and they are having the same issue..

Any help would be appreciated..

Thanks,

User avatar
blast
General
General
Posts: 4736
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Post by blast » Mon Jun 09, 2008 1:02 am

Usually that kind of issue is when there are too many flags. If that's not the issue, then it's probably some kind of network glitch.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

Anthony
Private First Class
Private First Class
Posts: 222
Joined: Fri Jan 11, 2008 4:01 pm

Post by Anthony » Mon Jun 09, 2008 10:08 pm

just wait a few weeks or months then it might work it did for me

User avatar
Winny
Grouchy
Grouchy
Posts: 2381
Joined: Wed Aug 24, 2005 12:27 am
Location: Ottawa eh?
Contact:

Post by Winny » Mon Jun 09, 2008 10:21 pm

Try clearing out your cache, since nothing in the way of server configuration has changed.

I'll look through the banfile and see if there are any outstanding hostbans, as well.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest