1.10.3 beta builds

All things BZFlag - no [OT] here please
User avatar
[dmp]
Captain
Captain
Posts: 282
Joined: Mon Dec 09, 2002 3:20 pm
Location: CPH, Denmark
Contact:

Post by [dmp] » Sun Jan 18, 2004 12:01 am

Not sure if you are aware of this and it might be me. However sometimes a bullets go through a pyramid. I've seen someone shooting twice at me, and i as using a pyramid as cover. One bullet bounced away as expected, the otherone went through it killing me. I've seen it 4-5 times now. It happens like once in a 2-hour game - so i cannot recreate it. I think Baron noticed this behaviour as well.
I don't need huge pictures here.

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5193
Joined: Fri Dec 13, 2002 4:11 am
Location: https://github.com/OmniTanks
Contact:

Post by JeffM » Sun Jan 18, 2004 8:59 am

I have seen it too, it's the same as it was in 10.2, pyramids have many problems.

a new low res installer is up at

http://bzflag.dragon.org/builds/1.10.4/ ... 3.18.1.exe

it puts the texture option back in the menu.
ImageJeffM

widowmaker
Private First Class
Private First Class
Posts: 231
Joined: Sun Mar 09, 2003 2:13 am
Location: USA

Post by widowmaker » Sun Jan 18, 2004 1:45 pm

New version works pretty good. I have noticed a few things though.
1. When you push yourself very close to a building or pyramid through a space that the tank can't fit through you become "sealed" like an OO flag
2. Like Grumbler said it is rather bright

Other than that this version is really good. More fps, better graphics! Thanks Pat!

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5193
Joined: Fri Dec 13, 2002 4:11 am
Location: https://github.com/OmniTanks
Contact:

Post by JeffM » Sun Jan 18, 2004 10:04 pm

more new builds.

fixes the tiny/theif problems, and changes some things for experimental quality.

http://bzflag.dragon.org/builds/1.10.4/ ... 4.18.1.exe

http://bzflag.dragon.org/builds/1.10.4/ ... gh_res.exe
ImageJeffM

Death Barrel
Private First Class
Private First Class
Posts: 641
Joined: Fri Jan 03, 2003 3:26 am

Post by Death Barrel » Sun Jan 18, 2004 10:04 pm

where is the high res installer??

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5193
Joined: Fri Dec 13, 2002 4:11 am
Location: https://github.com/OmniTanks
Contact:

Post by JeffM » Mon Jan 19, 2004 4:39 am

umm dude, right below it, the one that says "high res"
ImageJeffM

Death Barrel
Private First Class
Private First Class
Posts: 641
Joined: Fri Jan 03, 2003 3:26 am

Post by Death Barrel » Mon Jan 19, 2004 2:51 pm

lol, yeah i saw that one but like i said it is not working...timing out, i have tried it at my office and at home and still won't work.

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5193
Joined: Fri Dec 13, 2002 4:11 am
Location: https://github.com/OmniTanks
Contact:

Post by JeffM » Tue Jan 20, 2004 5:10 am

works for me, it's hosted in the same folder as the normal one.
ImageJeffM

Death Barrel
Private First Class
Private First Class
Posts: 641
Joined: Fri Jan 03, 2003 3:26 am

Post by Death Barrel » Tue Jan 20, 2004 3:00 pm

yep, it works now..... maybe i tried when you were doing an update, who knows... oh well, thx man

Post Reply