Regestration

All things BZFlag - no [OT] here please
Post Reply
-roo
Private First Class
Private First Class
Posts: 25
Joined: Thu Apr 21, 2011 8:58 am
Location: Lebanon

Regestration

Post by -roo » Fri Nov 04, 2011 8:39 pm

so my friend registered his about 2 days ago. He tried to log in using his callsign but he had a "-" sign beside his name. I have tried everything to fix it for him. but the problem is that when i log him in using my internet connection he has a "+" beside his name and when he try to log on using his connection he has a "-".
Any suggestions?
:turtle:

User avatar
joevano
General
General
Posts: 1863
Joined: Sat Jun 18, 2005 1:08 pm
Location: South Bend, Indiana, USA

Re: Regestration

Post by joevano » Fri Nov 04, 2011 9:43 pm

http://wiki.bzflag.org/Common_Support_Issues
The 'Global Login Not Identifying' section
There is nothing worse than aggressive stupidity. -- Johann Wolfgang von Goethe
"How many legs does a dog have if you call his tail a leg? Four. Calling a tail a leg doesn't make it a leg." -- Abraham Lincoln

-roo
Private First Class
Private First Class
Posts: 25
Joined: Thu Apr 21, 2011 8:58 am
Location: Lebanon

Re: Regestration

Post by -roo » Sun Nov 06, 2011 7:37 pm

did everything but still not working -- its just what confuses me is that when i log him from my internet connection he gets a + when he logs on on his connection he gets - .
:turtle:

User avatar
blast
General
General
Posts: 4746
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Re: Regestration

Post by blast » Sun Nov 06, 2011 9:02 pm

Are you sure that his configuration file has the list set to using port 81 right now? If it does, then his ISP may have an aggressive caching proxy in place. Nothing we can do in that case. It isn't a problem with anything on our end since it is working elsewhere for him.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

-roo
Private First Class
Private First Class
Posts: 25
Joined: Thu Apr 21, 2011 8:58 am
Location: Lebanon

Re: Regestration

Post by -roo » Mon Nov 07, 2011 10:41 am

yup pretty sure he even sent me his config, yup might be his ISP.
ty for the suggestions
:turtle:

Post Reply