What happen to hashmark.net?

Place for people to discuss public servers, and also for admins to lay out the details of their servers
Post Reply
TIGGER
Private
Private
Posts: 3
Joined: Thu Sep 18, 2003 9:12 pm

What happen to hashmark.net?

Post by TIGGER » Fri Sep 19, 2003 2:17 am

What's up!

Does anyone know who was hosting hashmark.net? If they don't want to host anymore, I would like to host this map!
I'm trying to reconstruct this map, But its tuff to remember
everything.
One more question, The map I'm working on none of the flags will land on the buildings, or blocks what's up with that?

win2000 pro
bzedit 1.6.1
bzflag 1.7g0

Thanks
TIGGER

User avatar
bryjen
Brigadier General
Brigadier General
Posts: 60
Joined: Thu Dec 12, 2002 1:28 am
Location: KY, US
Contact:

Flags on boxes

Post by bryjen » Fri Sep 19, 2003 2:34 am

You need to specify the -fb option when launching bzfs to allow flags on boxes. And here's a link to the original "Mad City" map that the turkey/hashmark map was based on. http://www.shellshock.dutchrai.com/maps ... tm#madcity

Spaceman Spiff
Registered User
Registered User
Posts: 0
Joined: Fri Oct 28, 2005 11:59 pm

Post by Spaceman Spiff » Fri Sep 19, 2003 3:56 am

Just a brief note on that link to the MadCity map... that is the "original" MadCity.. not the "Modified" MadCity that used to run on Hashmark. :(

User avatar
EvilChickenNugget
Private First Class
Private First Class
Posts: 160
Joined: Tue Apr 22, 2003 1:35 am
Location: Highland, NY
Contact:

Post by EvilChickenNugget » Fri Sep 19, 2003 4:22 am

Here, I'll attach the modified version (the one commonly run on hashmark).
Attachments
mod-madcity.bzw
(13.13 KiB) Downloaded 52 times
Image

TIGGER
Private
Private
Posts: 3
Joined: Thu Sep 18, 2003 9:12 pm

Post by TIGGER » Fri Sep 19, 2003 11:18 am

Thanks all,

Do you have the server config file for the flag configuration?

TIGGER :D

Post Reply