Client/Server hack or glitching?

Place for people to discuss public servers, and also for admins to lay out the details of their servers
Post Reply
LostngonE
Private First Class
Private First Class
Posts: 9
Joined: Sat May 20, 2006 11:31 pm
Location: Anchorage, Alaska

Client/Server hack or glitching?

Post by LostngonE » Thu Aug 02, 2007 8:43 am

I don't know if this is a thread for the server forum or not.

On a couple of servers I have been hearing reports of something about users getting getting kicked because of the whole "Another client has demonstrated ownershio of your callsign with correct password".

Is this a known bug/glitch or are passwords getting hacked/stolen? I would say this is simple user error but I am hearing more and more users talking about it.

User avatar
CannonBallGuy
Private First Class
Private First Class
Posts: 2083
Joined: Wed Apr 12, 2006 1:31 am
Contact:

Post by CannonBallGuy » Thu Aug 02, 2007 10:34 am

That happens when you try to play with a globally registered name without correctly identifying and someone else tries to join the server with the same name, correctly identified.
Image

Merry Christmas!

"Look, if I don't buy booze for the kids, I don't get any incriminating pictures to show to their parents, my business goes down the sink, my girlfriend leaves me and the baby goes on ebay. So help me search..."

"go Play With Toys urself in a dark alley u donkey ******" - Lt-Kirby2007

User avatar
The Red Baron
Sergeant First Class
Sergeant First Class
Posts: 987
Joined: Sat Dec 07, 2002 6:21 am
Contact:

Post by The Red Baron » Thu Aug 02, 2007 12:51 pm

I've had this happen to me a couple of times on mofo.
Beware! I'm going to clone myself and spread those clones all over the world!

User avatar
CannonBallGuy
Private First Class
Private First Class
Posts: 2083
Joined: Wed Apr 12, 2006 1:31 am
Contact:

Post by CannonBallGuy » Thu Aug 02, 2007 1:12 pm

The Red Baron wrote:I've had this happen to me a couple of times on mofo.
And were you correctly identified at the time? Were you using a nick that may have belong to someone else?
Image

Merry Christmas!

"Look, if I don't buy booze for the kids, I don't get any incriminating pictures to show to their parents, my business goes down the sink, my girlfriend leaves me and the baby goes on ebay. So help me search..."

"go Play With Toys urself in a dark alley u donkey ******" - Lt-Kirby2007

User avatar
The Red Baron
Sergeant First Class
Sergeant First Class
Posts: 987
Joined: Sat Dec 07, 2002 6:21 am
Contact:

Post by The Red Baron » Thu Aug 02, 2007 1:13 pm

I was Correctly identified. It happened twice in a row. even after changing my password the first time it happened. Was quite weird. Talked about it in #bzflag, and figured the only explanation was - freak of nature.

Hasn't happened since then.
Beware! I'm going to clone myself and spread those clones all over the world!

LostngonE
Private First Class
Private First Class
Posts: 9
Joined: Sat May 20, 2006 11:31 pm
Location: Anchorage, Alaska

Post by LostngonE » Fri Aug 03, 2007 6:29 am

CannonBallGuy wrote:
The Red Baron wrote:I've had this happen to me a couple of times on mofo.
And were you correctly identified at the time? Were you using a nick that may have belong to someone else?
That isn't it, from what I have been hearing these are registered players logged in with the "+" sign by the name.

User avatar
The Red Baron
Sergeant First Class
Sergeant First Class
Posts: 987
Joined: Sat Dec 07, 2002 6:21 am
Contact:

Post by The Red Baron » Fri Aug 03, 2007 12:32 pm

LostngonE wrote:
CannonBallGuy wrote:
The Red Baron wrote:I've had this happen to me a couple of times on mofo.
And were you correctly identified at the time? Were you using a nick that may have belong to someone else?
That isn't it, from what I have been hearing these are registered players logged in with the "+" sign by the name.
Thats my case as well. I was registered and properly identified. I had the precious +
Beware! I'm going to clone myself and spread those clones all over the world!

Post Reply