Help!

Place for people to discuss public servers, and also for admins to lay out the details of their servers
Post Reply
User avatar
julesthejackal
Private First Class
Private First Class
Posts: 37
Joined: Wed Jul 23, 2003 8:59 am
Location: Canada

Help!

Post by julesthejackal » Wed Feb 04, 2004 3:49 am

Hi again everyone :D

I need some help with some "techno info" on the server side.

While checking my logs, I saw this line on the report,

"Player [0] sent huge packet length (len=12301), possible attack from 130.237.201.140"

I saw this line in a few spots. I also notice that at times my SMC router is resetting itself causing the server to lose its connection for about 1 minute. Can this be the cause of this, or is it time for a new router? :?

Thanks for any help on this.

Jules The Jackal

User avatar
blast
General
General
Posts: 4746
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Post by blast » Wed Feb 04, 2004 3:52 pm

I've had this happen before as well. Not sure why though. I just added the IP to my banlist. What ever was doing it, it connected 4 times in a row.

Code: Select all

Player [0] sent huge packet length (len=17231), possible attack from 128.193.0.28
Player  [0] on 6 removed: large packet recvd
Player [0] accept() from 128.193.0.28:45666 on 6
Player [0] sent huge packet length (len=20559), possible attack from 128.193.0.28
Player  [0] on 6 removed: large packet recvd
Player [0] accept() from 128.193.0.28:46573 on 6
Player [0] sent huge packet length (len=17231), possible attack from 128.193.0.28
Player  [0] on 6 removed: large packet recvd
Player [0] accept() from 128.193.0.28:46579 on 6
Player [0] sent huge packet length (len=20559), possible attack from 128.193.0.28
Player  [0] on 6 removed: large packet recvd
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

User avatar
julesthejackal
Private First Class
Private First Class
Posts: 37
Joined: Wed Jul 23, 2003 8:59 am
Location: Canada

Post by julesthejackal » Fri Feb 06, 2004 9:04 pm

Thanks for that info Blast :D

By the way, I had to replace my router........it died!

I thought these huge packets where causing me to lose the connection, but I was wrong.

Take care all :D

Post Reply