No ADD Msg, and no server list appearence in XP

Place for people to discuss public servers, and also for admins to lay out the details of their servers
Post Reply
User avatar
Sir Lance-A-Lot
Private First Class
Private First Class
Posts: 503
Joined: Tue Jun 29, 2004 12:49 am
Location: Amongst my Computers
Contact:

No ADD Msg, and no server list appearence in XP

Post by Sir Lance-A-Lot » Wed Dec 15, 2004 4:50 am

Ive been messin around with my new server, camelot.myvnc.com, until lately - a problem has arisen.
I use WinXP.
My bzfs window no longer displays the "sent ADD message to server" message, and my server will not appear in the public list any more.
Is there a server list url switch that i need to change?

Thanks.
Image

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5173
Joined: Fri Dec 13, 2002 4:11 am
Location: https://discord.gg/NN9uAvx
Contact:

Post by JeffM » Wed Dec 15, 2004 6:19 pm

you probably installed XP service pack 2, and that will put a firewall on the system. You will need to open up the incoming ports.

or just remove that damned firewall, since it's totaly crap.

User avatar
Sir Lance-A-Lot
Private First Class
Private First Class
Posts: 503
Joined: Tue Jun 29, 2004 12:49 am
Location: Amongst my Computers
Contact:

Post by Sir Lance-A-Lot » Wed Dec 15, 2004 7:37 pm

I was trying it with the firewall disabled before, but that still didnt work.
I had the #serverlist switch enabled to something other than the defult.
It works now, and its betta than eva 8) 8)
Image

Post Reply