help me...

Place for people to discuss public servers, and also for admins to lay out the details of their servers
Post Reply
User avatar
eagle
Private First Class
Private First Class
Posts: 510
Joined: Tue Jan 25, 2005 10:29 pm
Location: Round Hill, VA

help me...

Post by eagle » Mon Jan 23, 2006 1:31 am

i am trying to run a server and for some reason i cant get it to show up on the list. maybe this will help, its what i get with debug:

Code: Select all

*   Trying 66.35.250.210... * connected
* Connected to bzflag.org (66.35.250.210) port 80
> GET /master-bans.txt HTTP/1.1
Host: bzflag.org
Accept: */*

< HTTP/1.1 200 OK
< Date: Mon, 23 Jan 2006 00:58:37 GMT
< Server: Apache/1.3.33 (Unix) PHP/4.3.10
< Last-Modified: Sat, 21 Jan 2006 08:22:31 GMT
< ETag: "b1756-99d-43d1ef47"
< Accept-Ranges: bytes
< Content-Length: 2461
< Connection: close
< Content-Type: text/plain
* Closing connection #0
* About to connect() to my.BZFlag.org port 80
*   Trying 69.28.129.167... * Connected to my.BZFlag.org (69.28.129.167) port 80
> POST /db/ HTTP/1.1
User-Agent: bzfs 2.0.4.20051017-STABLE-linux-gnu-SDL
Host: my.BZFlag.org
Accept: */*
Content-Length: 260
Content-Type: application/x-www-form-urlencoded

action=ADD&nameport=67.20.164.233&version=BZFS0026&gameinfo=00100001000000000000000000000a000000050000000500000003&build=2.0.4.20051017-STABLE-linux-gnu-SDL&checktokens=&groups=EVERYONE%0D%0AVERIFIED%0D%0A&advertgroups=EVERYONE&title=Eagle%27s+server+%2D+Arena* Operation timed out with 0 out of -1 bytes received
* Closing connection #0
* About to connect() to my.BZFlag.org port 80
*   Trying 69.28.129.167... * Connected to my.BZFlag.org (69.28.129.167) port 80
> POST /db/ HTTP/1.1
User-Agent: bzfs 2.0.4.20051017-STABLE-linux-gnu-SDL
Host: my.BZFlag.org
Accept: */*
Content-Length: 260
Content-Type: application/x-www-form-urlencoded

action=ADD&nameport=67.20.164.233&version=BZFS0026&gameinfo=00100001000000000000000000000a000000050000000500000003&build=2.0.4.20051017-STABLE-linux-gnu-SDL&checktokens=&groups=EVERYONE%0D%0AVERIFIED%0D%0A&advertgroups=EVERYONE&title=Eagle%27s+server+%2D+Arena* Operation timed out with 0 out of -1 bytes received
* Closing connection #0

notice the last part where it wont register for the list. can anyone tell me why?
~~~~~
I do know everything, just not all at once. Its a virtual memory problem.

JPT
Private First Class
Private First Class
Posts: 260
Joined: Tue Nov 29, 2005 1:21 pm
Location: Germany

Post by JPT » Mon Jan 23, 2006 3:18 pm

Check these point:

1) is BZFS really allowed in your firewall and in the firewall on you router ?
2) Did you enter a public adress and a public name in your config ?
...
3) Give me your config file and the command you used.

User avatar
eagle
Private First Class
Private First Class
Posts: 510
Joined: Tue Jan 25, 2005 10:29 pm
Location: Round Hill, VA

Post by eagle » Mon Jan 23, 2006 8:06 pm

yes i entered a public adress and name but i will check the other point.
my server runs fine but for some odd reason it just doesnt show on the list.
~~~~~
I do know everything, just not all at once. Its a virtual memory problem.

User avatar
RPG
Lieutenant, Junior Grade
Lieutenant, Junior Grade
Posts: 2015
Joined: Fri Sep 17, 2004 2:37 am
Location: Chicago, Illinois
Contact:

Post by RPG » Mon Jan 23, 2006 10:44 pm

It's a timeout. Try again tommorow.

Post Reply