not on the server list

Place for people to discuss public servers, and also for admins to lay out the details of their servers
Inferno
Private First Class
Private First Class
Posts: 91
Joined: Sat Jan 22, 2005 6:52 pm
Contact:

Post by Inferno » Fri Mar 17, 2006 8:56 pm

host?

User avatar
tw1sted
Private First Class
Private First Class
Posts: 849
Joined: Tue Feb 21, 2006 10:21 pm

Post by tw1sted » Fri Mar 17, 2006 9:23 pm

yea A Meteorite is hosting for me, i just wanted to try to get it up for a little to get peoples opinion

User avatar
tw1sted
Private First Class
Private First Class
Posts: 849
Joined: Tue Feb 21, 2006 10:21 pm

unable to start server

Post by tw1sted » Fri Mar 17, 2006 11:08 pm

ok well i guess unistaling bzflag worked... almost. i still get one error after getting so far, farther than i got before. the error is:
ERROR: Unable to start the server, perhaps one is already running?
any help? ive restarted my comp twice and i have no terminals up.

User avatar
Tanner
Private First Class
Private First Class
Posts: 575
Joined: Sat Sep 17, 2005 3:46 am
Location: Atl, GA
Contact:

Re: unable to start server

Post by Tanner » Fri Mar 17, 2006 11:33 pm

A Heart Attack wrote:ok well i guess unistaling bzflag worked... almost. i still get one error after getting so far, farther than i got before. the error is:
ERROR: Unable to start the server, perhaps one is already running?
any help? ive restarted my comp twice and i have no terminals up.
Make sure another BZFS isn't running in the task manager.

-Tanner
Tanner - Segway HT i180 Red Owner - Random Map Creator - BZStocks - TS Software

Image

User avatar
tw1sted
Private First Class
Private First Class
Posts: 849
Joined: Tue Feb 21, 2006 10:21 pm

sreenies

Post by tw1sted » Fri Mar 17, 2006 11:35 pm

nothing running. i got on with my internal ip and here are some screenies to spark your intrest (there of the map)
Attachments
bzfi0000.png
(457.15 KiB) Downloaded 7 times
bzfi0001.png
(556.68 KiB) Downloaded 12 times
Last edited by tw1sted on Sat Mar 18, 2006 7:30 pm, edited 1 time in total.

User avatar
RPG
Lieutenant, Junior Grade
Lieutenant, Junior Grade
Posts: 2015
Joined: Fri Sep 17, 2004 2:37 am
Location: Chicago, Illinois
Contact:

Post by RPG » Sat Mar 18, 2006 7:19 pm

??? If you got on with your terminal IP, then your server's running. It is up. Logically you cannot connect to a server that's not there.

And... those two pictures are just of maps, I wish looking at a map could help solve a BZFS startup problem, but that can't happen yet!

User avatar
tw1sted
Private First Class
Private First Class
Posts: 849
Joined: Tue Feb 21, 2006 10:21 pm

Post by tw1sted » Sat Mar 18, 2006 7:31 pm

i can connect with my internal ip but then no one can join. when i use my external it gives me that error

JPT
Private First Class
Private First Class
Posts: 260
Joined: Tue Nov 29, 2005 1:21 pm
Location: Germany

Post by JPT » Sat Mar 18, 2006 8:34 pm

Back to topic:

Your server configuration should use your WAN-IP Adress for -publicaddr.
If you want to join you own server, you can use both:
Your LAN-IP or your WAN-IP.

If you have Problems starting your server, just check, if there is already one server running.

If you've Problems getting your server on the public list, check you config file.

If other people are unable to connect from WAN-Side, check the forwarding in your router and open the Port of the server in your firewall.

If people can not spawn, limit the amount of flags on your map.



If you have a different Probleme, describe it exactly.

Post Reply