weird sound in Ubuntu

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
Mets
Private First Class
Private First Class
Posts: 29
Joined: Thu Aug 17, 2006 1:30 am
Location: Texas, but formerly New York, USA

weird sound in Ubuntu

Post by Mets » Thu Feb 01, 2007 12:05 am

hey guys,

I recently installed Ubuntu, and of course, one of the first things I did was re-download BZFlag. I was really surprised, however, to find that the sound is just flat out awful. It's muffled, muted, and seriously distorted. A far cry from what I have been use to. Does anybody know why this might be, and how I can fix it? I have no problems at all playing music or videos, watching YouTube, etc. The sound works fine in, literally, every case except this game.

Mets

User avatar
Waistless
Private First Class
Private First Class
Posts: 51
Joined: Sat Mar 19, 2005 10:09 am
Location: Australia

Post by Waistless » Wed May 09, 2007 5:34 am

Sorry to bump a month old thread, but I'm getting the same problem!

I recently used "wubi" to set up a dual boot for windows and Kubuntu, and got vid drivers. etc. BZFlag works nicely, I can even use it with beryl :D , but I can't seem to get the sound working properly.I've got creative onboard sound and I'm using the ALSA sound drivers which came installed on ubuntu.

Also I noticed in the bzflag audio options that the driver and device options are left blank, am I meant to put something there?
Could this tank perhaps go a little bit faster, so it's not being overtaken by stationary objects.
"Words in parentheses can (not) be ignored." -Unknown

Post Reply