ground texture bug in 1.9.x

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
LuZeeFa
Private First Class
Private First Class
Posts: 8
Joined: Sun Dec 15, 2002 3:12 pm
Location: Wiesbaden, Germany
Contact:

ground texture bug in 1.9.x

Post by LuZeeFa » Fri Oct 10, 2003 2:53 pm

Can someone reproduce this bug, before i put in the bug tracker?

On my system (win2k, geforce2 mx 400) the ground texture blured after changing the task via alt-tab or win-key in the latest 1.9.x - versions.
the bluring ground-colors yellow, blue, green makes it unpossible to play without a restart.

its the same on an own build (10.10.03, 1.9.6) and on 1.9.5 from bakadigital.com (02.10.03).
http://asgard.bakadigital.com/BZ/19/

thx

Grumbler
Dev Monkey
Dev Monkey
Posts: 453
Joined: Wed Jul 09, 2003 3:06 pm
Location: Space

Post by Grumbler » Fri Oct 10, 2003 3:24 pm

define blurred.

yes something nasty happened on my win xp system as well. i have not run the 1.9.6 version however.

It also happened after changing video settings.
.........you kids, get out of my tank...........

User avatar
LuZeeFa
Private First Class
Private First Class
Posts: 8
Joined: Sun Dec 15, 2002 3:12 pm
Location: Wiesbaden, Germany
Contact:

Post by LuZeeFa » Sat Oct 11, 2003 3:21 am


User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5172
Joined: Fri Dec 13, 2002 4:11 am
Location: [Redacted]
Contact:

Post by JeffM » Sat Oct 11, 2003 3:49 am

the z buffers geting hozed, I've seen it, but I can never get it to dup in the debuger

Grumbler
Dev Monkey
Dev Monkey
Posts: 453
Joined: Wed Jul 09, 2003 3:06 pm
Location: Space

Post by Grumbler » Sat Oct 11, 2003 2:16 pm

yep, that is exactly what happened when I changed video settings.....I am also using an NVIDIA FX5200......
.........you kids, get out of my tank...........

oblomov
Private First Class
Private First Class
Posts: 86
Joined: Fri Sep 19, 2003 8:10 am

Post by oblomov » Wed Dec 10, 2003 4:59 pm

I have the same problem (nVidia geForce 2 Go). What happens is that the ground doesn't get drawn anymore. Or at least this is the impression I get.

User avatar
The Red Baron
Sergeant First Class
Sergeant First Class
Posts: 987
Joined: Sat Dec 07, 2002 6:21 am
Contact:

Post by The Red Baron » Wed Dec 10, 2003 5:30 pm

i've gotten that too. It happened after i had paused and switched screens.
Beware! I'm going to clone myself and spread those clones all over the world!

oblomov
Private First Class
Private First Class
Posts: 86
Joined: Fri Sep 19, 2003 8:10 am

Post by oblomov » Wed Dec 10, 2003 7:47 pm

More info: it seems that the setting "use z buffer" doesn't stick, at least here on WinXP with 1.10.0

User avatar
The Red Baron
Sergeant First Class
Sergeant First Class
Posts: 987
Joined: Sat Dec 07, 2002 6:21 am
Contact:

Post by The Red Baron » Sun Dec 14, 2003 7:10 pm

also i've noticed that the ground colors will randomly reverse. but i think that is to do with my video card (radeon 7000, 32mb) opengl slightly tolerate :)
Beware! I'm going to clone myself and spread those clones all over the world!

oblomov
Private First Class
Private First Class
Posts: 86
Joined: Fri Sep 19, 2003 8:10 am

Post by oblomov » Tue Dec 16, 2003 8:44 am

Seems to be fixed in the 10.0.0-1 installer released for Win32???

oblomov
Private First Class
Private First Class
Posts: 86
Joined: Fri Sep 19, 2003 8:10 am

Post by oblomov » Tue Dec 16, 2003 11:13 am

then again maybe not. Strange. I recall having played at least one session with a sticky z-buffer setting (it gets reset to off each time, on my computer) and a clean switch from/to application without graphic messing. But maybe it was on another computer.

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5172
Joined: Fri Dec 13, 2002 4:11 am
Location: [Redacted]
Contact:

Post by JeffM » Wed Dec 17, 2003 4:10 am

no code was changed for the 1.10.0-1 installer, just a rebuild.

The bug still exists, and has not been located or fixed.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest