Mac OS X - Map not displaying properly

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
LostInTheForest
Private
Private
Posts: 3
Joined: Mon Aug 13, 2007 11:31 pm

Mac OS X - Map not displaying properly

Post by LostInTheForest » Sat Oct 27, 2007 10:57 pm

On the Bloodbath 2.2 map, the map is a single light blue color with flags and tanks represented only. When I saw it on a friends Windows PC, we could see the cones in the middle of the map, the outline of the buildings, everything.

Is there a solution to this? Is this a known problem?

Mac OS X: 10.4
BzFlag: 2.0.8 also on 2.0.10RC3
Processor: 2.16 GHz Intel Core 2 Duo
Memory: 2GB
Graphics Card: NVIIA GeForce 7300 GT - PCIe 128 MB

Legolas_
Private First Class
Private First Class
Posts: 513
Joined: Thu Jan 20, 2005 10:24 pm

Post by Legolas_ » Sat Oct 27, 2007 11:45 pm

It might be useful if you also add what quality you are using in BZFlag. Ie experimental, high, low. etc.

LostInTheForest
Private
Private
Posts: 3
Joined: Mon Aug 13, 2007 11:31 pm

Post by LostInTheForest » Sun Oct 28, 2007 2:31 am

I was using Quality:High. I also tried Quality:Experimental but it had no effect on the map.

After listing out my other settings, I noticed that Anisotropic is "Unavailable." Is this used to render the map?

Other Settings:
Dithering: On
Blending: On
Smoothing: On
Lighting: Best
Texturing Linear Mipmap Linear
Anisotropic: Unavailable
Quality: High
Shadows: Stencil
Brightness: Middle value
Energy Saver: Off

User avatar
macsforme
General
General
Posts: 1992
Joined: Wed Mar 01, 2006 5:43 am

Post by macsforme » Sun Oct 28, 2007 3:36 am

Play around with your radar style in the GUI options. Presuming you're talking about the radar, and not the HUD...

LostInTheForest
Private
Private
Posts: 3
Joined: Mon Aug 13, 2007 11:31 pm

[SOLVED] Mac OS X - Map not displaying properly

Post by LostInTheForest » Sun Oct 28, 2007 10:18 pm

Yes, I was talking about the Radar. Thank you for helping me narrow down what I was trying to communicate.

Radar Style was the magic setting! I have been using Radar Style:Normal. I tried "Fast", "Fast Sorted", or "Enhanced", they all worked.

Thanks everyone for your ideas!!!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests