guided missile, player1, stealth

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
jbennyh
Private First Class
Private First Class
Posts: 10
Joined: Mon Jun 30, 2003 6:47 pm
Location: USA

guided missile, player1, stealth

Post by jbennyh » Sat Dec 06, 2003 2:14 am

three of play rabbit and we have found with 1.9.9 beta that the first person in the world gets stealth for the entire game. in other words they can't be locked on by other players that have the guided missle. can anyone else confirm before I post this as a bug?

thanks

ben

widowmaker
Private First Class
Private First Class
Posts: 231
Joined: Sun Mar 09, 2003 2:13 am
Location: USA

Post by widowmaker » Sat Dec 06, 2003 4:37 pm

Please explain a little more. Do you mean that they continue to have the stealth effects even after they have dropped the flag?

User avatar
jbennyh
Private First Class
Private First Class
Posts: 10
Joined: Mon Jun 30, 2003 6:47 pm
Location: USA

Post by jbennyh » Sat Dec 06, 2003 7:04 pm

the first player seems to just have stealth, regardless of whether they pick up the stealth flag or not. it is an inate quality. you can lock on them, but the missile doesn't hit the tank unless they run into it. from the shooters point of view, the missles seem to curve away at the last moment. from the first player's point of view, the missles fly right by.
Ben Hohman

User avatar
blast
General
General
Posts: 4729
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Post by blast » Mon Dec 08, 2003 6:06 pm

If you can lock onto them and see them on the radar, then that's not stealth. If the target is moving perpendicular to the direction of the GM, the missile can't turn fast enough to hit them. With the high speed flag, it is even easier to avoid being hit.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

User avatar
larsl
Dev Monkey
Dev Monkey
Posts: 50
Joined: Tue May 20, 2003 2:35 pm
Location: Stockholm
Contact:

Post by larsl » Tue Dec 16, 2003 10:50 pm

This was a bug, it has been fixed in CVS and should be gone in next release (1.10.2).

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests