Graphics slow down around teleporters -accused of f5'ing

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
nic9
Private
Private
Posts: 4
Joined: Wed Sep 20, 2006 5:49 pm

Graphics slow down around teleporters -accused of f5'ing

Post by nic9 » Fri Oct 31, 2008 2:20 pm

2.0.12 w/ embedded Intel 865g opengl driver (w32)
I can have the best lag on the server with only a small amount of jitter
then when I go towards a teleporter everything slows down and my jitter will increase to 25+ms
Sometimes I try and jump through and i'll end up on the other side of the teleporter - and then I'm accused of f5'ing

When not close to a teleporter -no jitter issues -doesn't effect the game play.
No one ever accuses me of f5'ing

I've messed with all the options and it still happens -happens in 2.0.10 also.
(It only happens on 1 workstation)

Any ideas? - I can demonstrate this on any server.
Thanks -love this game

Longhair
Private First Class
Private First Class
Posts: 330
Joined: Tue Feb 08, 2005 6:06 pm
Location: Lancaster, PA
Contact:

Post by Longhair » Fri Oct 31, 2008 2:55 pm

Have you tried setting the quality level down to medium under Options->Display Settings->Quality? It certainly won't look as nice, but it might save you some trouble.

Also, have you checked that you have an up-to-date driver for your video card from Intel?

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5173
Joined: Fri Dec 13, 2002 4:11 am
Location: https://discord.gg/NN9uAvx
Contact:

Post by JeffM » Fri Oct 31, 2008 3:56 pm

your video card/driver doesn't like the fog glow around the teleporters. Check to see if there is a newer driver from Intel, or see if you can get a better video card.

nic9
Private
Private
Posts: 4
Joined: Wed Sep 20, 2006 5:49 pm

Post by nic9 » Fri Oct 31, 2008 8:01 pm

Thanks JeffM
I think you are completely correct with the fog on the teleporter -any fog does the same thing... Have you seen it before?

I've tried every driver available for the intel 82865g /from dell and intel and no go.

I'll put in a video card.

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5173
Joined: Fri Dec 13, 2002 4:11 am
Location: https://discord.gg/NN9uAvx
Contact:

Post by JeffM » Fri Oct 31, 2008 9:30 pm

onboard graphics chips are not very fast or good, we will be supporting less and less of them in the future.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest