Windows7 64bit Dell Studio16 ATI HD4670 Problem

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
Soft
Private First Class
Private First Class
Posts: 7
Joined: Mon May 02, 2005 10:32 am

Windows7 64bit Dell Studio16 ATI HD4670 Problem

Post by Soft »

Hi all, BZ keeps crashing on this PC, and I do not have any idea why.
I have tried all different screen resolutions, and OGL settings, without any luck, it will run from 5 seconds to 10 minutes, then audio "hangs", repeating the last sound bits, and then hang.
Anyone experienced this ?
Best regards Kim G
User avatar
blast
General
General
Posts: 4819
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Re: Windows7 64bit Dell Studio16 ATI HD4670 Problem

Post by blast »

Try installing the latest drivers for your video card and sound card.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image
Soft
Private First Class
Private First Class
Posts: 7
Joined: Mon May 02, 2005 10:32 am

Re: Windows7 64bit Dell Studio16 ATI HD4670 Problem

Post by Soft »

Hi, yes I have done that, when I disable the audiocard, it seems to run 30 minutes before freezing, odd thing this, BZ have been working on all machins I ever have tried before...
Soft
Private First Class
Private First Class
Posts: 7
Joined: Mon May 02, 2005 10:32 am

Re: Windows7 64bit Dell Studio16 ATI HD4670 Problem

Post by Soft »

Ok now i have reinstalled ti win7 32, but still same problem, also under 2.0.14
Post Reply