Roaming bug (1.11.27)

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
Memnarch
Sergeant First Class
Sergeant First Class
Posts: 273
Joined: Mon Jul 05, 2004 10:42 pm
Location: Sorry, I'm a Nowhere Man
Contact:

Roaming bug (1.11.27)

Post by Memnarch » Wed Dec 08, 2004 5:24 am

Ok, I was just on 11.27, on trepan's balloons server, and I wanted to see the ballons, so I went to roaming mode with the intention of going up high and seeing them. So of course, not knowing that arrow keys worked, I tried using the old roaming mode keys. My "tank" went totally out of control, it was spinning everywhere. Later on, I started usinf the arrows, but when I pressed a key like cntrl or alt, my tank would go, and wouldn't stop, I couldn't control it! Very frustrating! It even crashed my Opera web browser... strange...

-Memnarch

P.S. How do I go up in roaming mode?
Image

Rebel Chik0rita
Private First Class
Private First Class
Posts: 344
Joined: Thu Mar 25, 2004 6:44 pm

Post by Rebel Chik0rita » Wed Dec 08, 2004 2:54 pm

to go up or down in roaming mode u can use alt+up or down arrow keys .

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest