Page 1 of 1

Centrum/BZFS User Database

Posted: Wed Feb 02, 2005 10:15 pm
by Sir Lance-A-Lot
OK so I'm runnin my 2.0 server at
Recieved a report that a registered Centrum member didnt have the "+" sign before their name.
Also - whenever I log in - I dont even have the "+" sign.
What is the BZFS .conf command for this? I dont think its in my config.

Posted: Wed Feb 02, 2005 10:17 pm
by RPG
I was talking to somebody else that didn't have their + sign, and it turned out they waited a few days and it popped up. A delay i'm guessing? Or was she doing something wrong and fixed it without telling me?

Anyways, from what i've experienced I think it's a delay.

Posted: Wed Feb 02, 2005 10:27 pm
by Sir Lance-A-Lot
would that also delay the "identify" command? Would it cause that to delay also?

Posted: Wed Feb 02, 2005 10:28 pm
by RPG
If it is a delay, theoretically it would delay identify too, because tokens and identifying draw from the same database.

Posted: Wed Feb 02, 2005 10:46 pm
by Sir Lance-A-Lot
hmm...The only way someone gets the signs there is if they identify - I am sure theres a config switch im missing...Like for global login?

Posted: Wed Feb 02, 2005 10:47 pm
by RPG
No, global login works on my server and I have no special switch.

Posted: Wed Feb 02, 2005 10:56 pm
by bryjen
The /identify, /register, and like commands only operate on user info stored in local files on the bzfs machine. You don't need them anymore using forum accounts.
"Waited a few days" ? Perhaps you mean several seconds, or a couple of minutes? There was next to no delay in the old /identify system. The new system has to communicate over the 'net with the forum, so it can take a moment or two.

Posted: Thu Feb 03, 2005 12:07 am
by Scorch
disable the password file.

Posted: Thu Feb 03, 2005 1:20 am
by Sir Lance-A-Lot
disable as in delete? ok - I'll take it out of the Server folder and see what it does.

Posted: Thu Feb 03, 2005 1:58 am
by RPG
And take the -passdb line out of the CONF file.

Posted: Sun Feb 13, 2005 9:06 pm
by Sir Lance-A-Lot
Still dont work - Heres the command line im runnin off of.

Code: Select all

bzfs.exe -world -c -public "Sir Lance-A-Lot: Running Micron_CTF by me." -ms 5 +r -j -fb -password * -f bad -admsg "Server by Sir Lance-A-Lot. Play Fair." -badwords SwearList.txt -filterChat -filterCallsigns -helpmsg admins.txt admins -helpmsg Rules.txt Rules -helpmsg contact.txt contact -lagdrop 3 -lagwarn 500 -maxidle 400 -mp 10 -reportfile report.txt -srvmsg "Welcome to Sir Lance-A-Lot's server! \nPlease play fair, no cheating and no swearing.\nRunning Micron_CTF by me.\nEnjoy!" -st 2 -sw 1 -publicaddr -worldsize 150X150 -p 5154 -timemanual +s 40 -d -d -d -d

Posted: Sun Feb 13, 2005 9:15 pm
by JeffM
does your ISP use a transperant proxy server? if it does then you'll want to try and use port 81 for your list server. Some ISPs use a chaching proxy, and it screws up the tokens for auth.

just try adding -publiclist