Flag bug??

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
Ponnyplutt
Private First Class
Private First Class
Posts: 10
Joined: Sun Jan 30, 2005 12:14 pm

Flag bug??

Post by Ponnyplutt » Thu Mar 17, 2005 9:20 am

Sometimes on Hepcat, the flag disappear from the map. I think this has not to do with Hepcat so I post my bug report here.

Today on hepcat.org I was playing. I saw that an enemy (green member) had our flag while we captured their flag. Our flag, the red, disappeared from the map.

I did not realiced this until an enemy picked up the red flag "from thin air" (seen from the radar).

I am not familiar with the code, but as what I can tell from this event, that if someone has the enemies flag while beeing blown up when the enemies capture the flag, the flag is not drawn on the map.

I have not investigated this and only detected it once.
Anders Ponnyplutt Andersson

User avatar
The Gecko
Private First Class
Private First Class
Posts: 99
Joined: Tue Jan 18, 2005 10:22 pm
Location: In front of the computer.

Post by The Gecko » Thu Mar 17, 2005 10:03 pm

I wasn't really paying attention, but I think I witnessed what he is talking about.

User avatar
the enemy
Private First Class
Private First Class
Posts: 72
Joined: Sat Aug 21, 2004 2:18 am
Location: UK

Post by the enemy » Mon Mar 21, 2005 1:13 am

I haven't seen this personally even in the situation you describe, but it may be worth checking immediately after it happens with /lagstats whether you had any packet loss.

Post Reply