server connect "issues"

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
Doppelgamer
Private First Class
Private First Class
Posts: 11
Joined: Sat Apr 23, 2005 7:14 am

server connect "issues"

Post by Doppelgamer » Sat Apr 23, 2005 9:07 am

actually, i haven't had any problems with this since i updated to 2.0.2 and registered, but many servers used to crash when i tried to connect. Sometimes it would say "server connect timeout" and freeze or crash. Other times it would say something about "getsockname ()" and "cannot get TCP port?" (and then crash). Because I'm not having this problem anymore, I'm not going to put this on the sourceforge site. I was just curious if anyone else had noticed this.

-Dopplegamer

dim sim
Private
Private
Posts: 1
Joined: Fri Jun 17, 2005 5:38 am

Post by dim sim » Fri Jun 17, 2005 5:51 am

hey i noe dis is funni but sorri for buggin u but how do i get into da game?

User avatar
^nightmare^
Private First Class
Private First Class
Posts: 1264
Joined: Sun Feb 20, 2005 7:14 pm
Location: Alabama
Contact:

Post by ^nightmare^ » Fri Jun 17, 2005 1:32 pm

clikc on the bzflag (the tank icon)
hit enter on join game
use your arrow keys to move up and hit enter on find server
then you pick a server (one w/ pple on it)
then u hit connect

(u have to enter a callsign to)
Need bzflag help? Try looking here: http://www.freewebs.com/bznightmare/map ... aghelp.htm

tancshooter
Private
Private
Posts: 1
Joined: Sat Jul 02, 2005 6:32 am

can't connect to server bzflag.secretplace.us

Post by tancshooter » Sun Jul 03, 2005 7:41 am

heelo everybody,

I have runing 2.0.2 and everything is working well, just 1 thing doesn't work:
I can't connect to server bzflag.secretplace.us:5255
When trying to connect, I get the message the game is downloading, I receive the screen "press .. to start". Pressing, pressing ... nothing happen ...

My login-name and passwd has no special character and I can login to any other server

Have somebody any idea what's wrong ?

User avatar
BinarySpike
Corporal
Corporal
Posts: 735
Joined: Mon Mar 28, 2005 11:58 pm
Contact:

reply

Post by BinarySpike » Sun Jul 03, 2005 9:24 pm

getsockname ()" and "cannot get TCP port?" (and then crash).

I used to get this... Might be a 2.0.0 bug...


heelo everybody,

I have runing 2.0.2 and everything is working well, just 1 thing doesn't work:
I can't connect to server bzflag.secretplace.us:5255
When trying to connect, I get the message the game is downloading, I receive the screen "press .. to start". Pressing, pressing ... nothing happen ...

My login-name and passwd has no special character and I can login to any other server

Have somebody any idea what's wrong ?
Try again... I connect fine

Post Reply