Problem with 2.0 and above

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
Steve
Private
Private
Posts: 2
Joined: Tue Jun 14, 2005 2:57 am

Problem with 2.0 and above

Post by Steve » Tue Jun 14, 2005 3:03 am

Whenever I run BZFlag 2.0 or above I get an error message: "This program has performed an illegal operation and will be shut down." The message doesn't appear for versions below 2.0.

The computer I'm having trouble running BZFlag on is a Windows 98 PC (not home computer). But when I run it on one of my home computers this problem doesn't happen.

Thanks.

User avatar
Sharpshooter
Private First Class
Private First Class
Posts: 181
Joined: Tue Jun 07, 2005 1:48 am
Location: CALIFORNIA
Contact:

Post by Sharpshooter » Tue Jun 14, 2005 3:07 am

Maby if your computer is too slow, 2.0 or above may be too fast for your computer or sumthin.

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5193
Joined: Fri Dec 13, 2002 4:11 am
Location: https://github.com/OmniTanks
Contact:

Post by JeffM » Tue Jun 14, 2005 6:09 am

make sure you have directX 9
2.0 uses newer direct X code then 1.10 did.
ImageJeffM

Steve
Private
Private
Posts: 2
Joined: Tue Jun 14, 2005 2:57 am

Post by Steve » Wed Jun 15, 2005 4:44 am

Yeah I have DirectX 9.0c installed.

Post Reply