Base Color Invisible On Radar

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
Green Manalishi
Private First Class
Private First Class
Posts: 586
Joined: Thu Nov 18, 2004 5:54 pm
Location: Badgerking's, Mystic Valley, Overdoze, Eria Ziel, Stalingrad, Clay Hills, Urban Jungle

Base Color Invisible On Radar

Post by Green Manalishi » Sat Aug 13, 2005 1:49 pm

i have bought a new pc the other day. the game runs fine except this weird problem. on radar the base color is not visible :o (you can see it on the screen though). if you switch to 'fast' on radar style (gui settings) the outer lines of the bases are colored. on other choices like 'enhanced' even that is not visible. please help me before i start getting banned for capturing my own flag (at least attempting to) on ctf maps. :P


the new pc is like:
Intel® Pentium® 4 Processor 530 HT (3.0 GHz, LGA775 1 MB L2 Cache, 800 MHz FSB
INTEL D915GV DDR SOUND+VGA SATA 775 AC/97SOUND
Intel® Graphics Media Accelerator 900 O/B
512 MB DDRAM
MS WINDOWS XP HOME EDITION

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5193
Joined: Fri Dec 13, 2002 4:11 am
Location: https://github.com/OmniTanks
Contact:

Post by JeffM » Sat Aug 13, 2005 4:24 pm

make sure you have the newest drivers for your video chipset. The intel onboard stuff is REALY flakey and has many known problems drawing things in openGL. I would highly recomentd geting a real video card for that nice new system, as the onboard stuff is just slowing the system down, and not doing a good job of drawing. You can get a good nvidia AGP card a very reasonable prices these days, and I think you will be much happier with one.

Never trust the drivers that come with hardware ( or windows ). Always go get drivers from the website of the hardware company, they are allmost allways newer then what ships on the CDs.
ImageJeffM

Green Manalishi
Private First Class
Private First Class
Posts: 586
Joined: Thu Nov 18, 2004 5:54 pm
Location: Badgerking's, Mystic Valley, Overdoze, Eria Ziel, Stalingrad, Clay Hills, Urban Jungle

Post by Green Manalishi » Sat Aug 13, 2005 10:10 pm

i have downloaded the latest drivers. it didn't help. i'll remember your advice about nvidia.. until then i can as well play in fast radar mode i guess. thanks..

Post Reply