Download Texture Problem

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
Sharpshooter
Private First Class
Private First Class
Posts: 181
Joined: Tue Jun 07, 2005 1:48 am
Location: CALIFORNIA
Contact:

Download Texture Problem

Post by Sharpshooter » Wed Aug 24, 2005 4:32 am

I have a texture problem when i log on to a server that has a texture that has textures off the internet. This is what it says when i go on a server that has it:

downloading:
http://images.bzflag.org/yallaire/one/e ... t_drty.png
failure: OPERATION_TIMEOUTED
downloading:
http://images.bzflag.org/yallaire/one/e ... avaish.png
downloading: http://trepan.bzflag.bz/tiles/brushed_metal3.png
failure: OPERATION_TIMEOUTED

It should work since i have it on allowed in downloadaccess.txt. Well, heres the file if i made an error...
Attachments
DownloadAccess copy.txt
(549 Bytes) Downloaded 41 times
Image

trepan
Dev Wizard
Dev Wizard
Posts: 704
Joined: Fri Feb 21, 2003 7:50 pm

Post by trepan » Wed Aug 24, 2005 5:13 am

Timeouts are not caused by the DownloadAccess.txt file.

Information that might be useful:

- OS version
- BZFlag client version
- LIBCURL version (try running bzflag with -d)

Guest

Post by Guest » Wed Aug 24, 2005 9:27 am

This was a common problem with 2.0.2 on mac. Those of us who are using 2.0.3 from CVS or JeffM/DTR's posts on this forum do not experience this problem anymore. ;)

User avatar
BIYA
Corporal
Corporal
Posts: 891
Joined: Fri Dec 03, 2004 1:43 am
Location: Fredericksburg, Virginia
Contact:

Post by BIYA » Wed Aug 24, 2005 3:29 pm

I to have have this problem. I have edited my access file to allow all servers but nothing happens I download them and I just see the white/gray texture.

User avatar
Sharpshooter
Private First Class
Private First Class
Posts: 181
Joined: Tue Jun 07, 2005 1:48 am
Location: CALIFORNIA
Contact:

Post by Sharpshooter » Wed Aug 24, 2005 10:13 pm

Sometimes the "Timeouted" is replaced with local denial on other servers even though i have it on allow everything. I have Mac OS X, and using 2.0.2.
Image

User avatar
Doppelgamer
Private First Class
Private First Class
Posts: 11
Joined: Sat Apr 23, 2005 7:14 am

Post by Doppelgamer » Wed Oct 12, 2005 2:30 am

I'm using 2.0.2 on Mac OS X as well, and have the same problem. Is there an easy way to fix this? When's the next version coming out for Mac?

User avatar
Doppelgamer
Private First Class
Private First Class
Posts: 11
Joined: Sat Apr 23, 2005 7:14 am

Post by Doppelgamer » Wed Oct 12, 2005 3:23 am

nevermind, i've just downloaded "2.0.4"

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest