Graphical problems

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
Ponnyplutt
Private First Class
Private First Class
Posts: 10
Joined: Sun Jan 30, 2005 12:14 pm

Graphical problems

Post by Ponnyplutt » Sat Oct 01, 2005 9:52 am

Hi there! I hope I am writing in the right part of the forum:

I am running Suse 9.3 and used Yast2 to download bzflag. When I play as root (I bet you will say that is forbidden) everything is all right. When I start bzflag as normal user I get a black screen and a mouse pointer. When I press Esc many times I hear the menu coming and going as it should. I believe that it is only the drawings on the screen that is not right (I can also press Up followed by two Enter to quit or F12). When I quit, btw, I don't get the prompt back in my terminal (I have to close the terminal), but I can't find bzflag in ps command.

I have Suse as I say and nvidia driver (tested both Yast2's variant and www.nvidia.com's variant). What to do?

Thank you for your time!

User avatar
A Meteorite
Private First Class
Private First Class
Posts: 1786
Joined: Thu Apr 28, 2005 12:56 am
Location: California, U.S.
Contact:

Post by A Meteorite » Sat Oct 01, 2005 4:55 pm

I've used YaST and I know the BZFlag version you can download is out-of-date. Try compiling an updated version or use an Oblisk package when it's updated for 2.0.4.
Image
Owner @ BZFX
Core Admin @ CAN

Email me: bzmet…@gmail.com

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest