Armagetron is back

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
Armagetron
Private First Class
Private First Class
Posts: 13
Joined: Fri Apr 22, 2005 7:23 am
Location: France
Contact:

Armagetron is back

Post by Armagetron » Wed Feb 08, 2006 12:10 pm

Hi !


I'm back 8)

Problem : i cant play BZFlag, I can find the servers but when i want to connect (Mofo for example) : "Error connecting to server" :roll:


I want to play again !
I am the French community representative, but I dont speak english very well :'|

Die Maus wird von der Katze gefressen.

User avatar
Winny
Grouchy
Grouchy
Posts: 2381
Joined: Wed Aug 24, 2005 12:27 am
Location: Ottawa eh?
Contact:

Post by Winny » Wed Feb 08, 2006 8:11 pm

hmmm, are you using a router?

are you behind a proxy ?

User avatar
Sir Kay of Camelot
Private First Class
Private First Class
Posts: 51
Joined: Sat Jan 21, 2006 7:52 pm
Location: You'll Never Know!
Contact:

Post by Sir Kay of Camelot » Mon Feb 13, 2006 12:11 pm

Hmmmm tough one try this:
1. Find out if you have an internet firewall and how do disable it
AND/OR
2. Find out about your router-IF it's a bad one attempt to get a new one
Owner@Cruel's
Admin@(Dvn)'s
Cop@Theme's
Cop@Alex135's
God@-Shadow-'s
Owner@YOUR DEAD's
Owner@Gnurdux's
Maker of Servers

User avatar
Winny
Grouchy
Grouchy
Posts: 2381
Joined: Wed Aug 24, 2005 12:27 am
Location: Ottawa eh?
Contact:

Post by Winny » Mon Feb 13, 2006 8:52 pm

you don't just have a bad router

you have to re-configure the router.

Post Reply