sloww

NOTE: this is an informal bug post place ONLY. Real bugs should be posted on GitHub
Post Reply
User avatar
the obvious trap
Private First Class
Private First Class
Posts: 239
Joined: Sun Nov 06, 2005 4:53 pm
Location: on a trip to Cirrus Minor
Contact:

sloww

Post by the obvious trap » Wed Mar 01, 2006 10:07 pm

Win XP had this exact same thing happen to him earlier
bzflag goes slowwwwwwww
does this have to do with 2.0.5?
Attachments
slow motion1.jpg
(169.98 KiB) Downloaded 19 times
Image
There are no answers here

User avatar
Sir Lance-A-Lot
Private First Class
Private First Class
Posts: 503
Joined: Tue Jun 29, 2004 12:49 am
Location: Amongst my Computers
Contact:

Post by Sir Lance-A-Lot » Thu Mar 02, 2006 12:34 am

Always thought that looked cool :lol-old:

My 2 cents - navigate to the BZ File list @ sourceforge and try out a different version.
Image

User avatar
Winny
Grouchy
Grouchy
Posts: 2381
Joined: Wed Aug 24, 2005 12:27 am
Location: Ottawa eh?
Contact:

Post by Winny » Thu Mar 02, 2006 12:45 am

lol, I see even the same message I left too when leaving.


this seems to happen to me with all versions, I think it may be my video card driver, but since the card is older, there are no new versions :(

User avatar
the obvious trap
Private First Class
Private First Class
Posts: 239
Joined: Sun Nov 06, 2005 4:53 pm
Location: on a trip to Cirrus Minor
Contact:

Post by the obvious trap » Thu Mar 02, 2006 11:05 pm

I think its 2.0.5 because it has never happened before on a different version
i have to admit, the screenie makes the coolest desktop image :)
Image
There are no answers here

Post Reply