Page 1 of 1

Crash Report: Mac Client 2.0.6

Posted: Mon Apr 10, 2006 5:49 pm
by Gun Jumper
Have d/l'd the official Mac 2.0.6 and it crashes on startup in OSX 10.3.8. (The machine is a 1.25g G4.)

The crash report shows Link (dyld) errors: undefined references to "_asinf" and "_atanf" expected to be defined in libSystem.B.dylib

Please send help.

Posted: Mon Apr 10, 2006 7:10 pm
by JeffM
moved to bug fourm.

please note that the best way to report a bug is to file it on the sourceforge bug tracker sysem.

Posted: Mon Apr 10, 2006 7:17 pm
by AGeek
Works fine on 10.4

and is noted that 2.0.6 will not work on 10.2, also try upgrading to 10.3.9 isn't it free?

Posted: Mon Apr 10, 2006 8:33 pm
by Spazzy McGee
yes, free upgrade. check 'software update' in the apple menu.

Posted: Mon Apr 10, 2006 8:44 pm
by A Meteorite
QuickTim
Upgrading 10.2 to 10.3 is NOT FREE. If you're going to update that, you might as well get 10.4. In some cases, it runs faster (all the later OSes for me have gotten faster).

Vermicious Knids
Upgrading to 10.3.9 will help - IIRC, it was built on 10.3.9.

Posted: Mon Apr 10, 2006 8:46 pm
by JeffM
he dosn't have 10.2, he has 10.3.8 the upgrade to 10.3.9 is free, I belive that is what is being talked about.

Posted: Mon Apr 10, 2006 10:04 pm
by Gun Jumper
As per instructions, I upgraded to 10.3.9 and the new client launches as expected. Thanks for the help, and my apologies to the mods for the initial mispost in the dev. section.