Texture problem

General talk about the map making process.
Post Reply
Half Track
Private First Class
Private First Class
Posts: 36
Joined: Wed Aug 17, 2005 8:36 pm
Location: Boston UK

Texture problem

Post by Half Track »

I have made some objects for my map consisting of three elongated arcs stacked to make some steps, to this I have added a walkway off the top step. this is made out of another arc.
Both of the objects overlap and have their top faces at the same height, but I cannot drive from the walkway object on onto the top step object. The tank just sticks.

This seems very wierd to me.

The map is going to be an adaptation of my Trackworld map but with all objects being version 2.

Any help would be appreciated. Thanks.
Attachments
BZ2.bzw
Experiment with version 2 of trackworld
(11.12 KiB) Downloaded 140 times
User avatar
optic delusion
Special Forces
Special Forces
Posts: 1018
Joined: Sat Sep 25, 2004 2:29 pm
Location: Planet MoFo
Contact:

Useless

Post by optic delusion »

If they overlap, I would suggest just dropping one of the objects down .1 unit. I guarantee that works. It might be the shear though.
Using a shear angle of 0 0 0 is useless, take that out. Same with shift.
A ratio of 1 on an arc does nothing, you can take that out too.

Alot of the things you have in there serve no purpose. Comment them out until you decide to actually use the options for something.

Scale 1 1 1 .... All that does is tell it to stay the same.
Take a look at my Defender game mode concept.

Thinking is not an automatic process. A man can choose to think or to let his mind stagnate, or he can choose actively to turn against his intelligence, to evade his knowledge, to subvert his reason. If he refuses to think, he courts disaster: he cannot with impunity reject his means of perceiving reality.
Half Track
Private First Class
Private First Class
Posts: 36
Joined: Wed Aug 17, 2005 8:36 pm
Location: Boston UK

A-Delusion

Post by Half Track »

Thanks for that.
I have droped the height of the top step down by0.001 and everything works fine!! Strange why it was happening though.
I have taken your point on the stuff that is not doing anything and commented them out. I only left them in so I can see all the options for objects. I am still trying to get used two version two objects and am a bit scared of leaving things out. Lol

I wil get the hang of it all eventualy.
Anyway, thanks for sorting the problem. Much appreciated!
Post Reply