Current Version You Play?

Talk between players of the game about the game ( no personal attacks )
An SQUERRILz
Private First Class
Private First Class
Posts: 91
Joined: Wed Apr 25, 2007 2:08 am

Post by An SQUERRILz » Thu Feb 28, 2008 7:02 am

I use * 2.0.4 because of some settings which can be easily adjusted.

* the word "still" does not fit in this context

User avatar
joevano
General
General
Posts: 1863
Joined: Sat Jun 18, 2005 1:08 pm
Location: South Bend, Indiana, USA

Post by joevano » Thu Feb 28, 2008 8:14 am

The Traitor wrote:I use * 2.0.4 because of some settings which can be easily adjusted.

* the word "still" does not fit in this context
Just curiuos, what can't be adjusted as easily in later versions?
There is nothing worse than aggressive stupidity. -- Johann Wolfgang von Goethe
"How many legs does a dog have if you call his tail a leg? Four. Calling a tail a leg doesn't make it a leg." -- Abraham Lincoln

F687/s
Private First Class
Private First Class
Posts: 369
Joined: Sun Dec 31, 2006 8:30 pm

Post by F687/s » Thu Feb 28, 2008 2:33 pm

I'm STILL playing on 2.0.10RC3! But I don't mind.

I also try to make an effort to build SVN trunk at least twice a week. Too bad nobody's on to play...

User avatar
CloakerGirl
Private First Class
Private First Class
Posts: 24
Joined: Fri Jan 19, 2007 12:58 am
Location: Somewhere over the rainbow. . .

Post by CloakerGirl » Thu Feb 28, 2008 8:54 pm

According to the red-colored text on the welcome-screen thingy when I go into BZFlag, I have version 2.0.10.20071116. I'm not sure if the '20071116' part is necessary. . .

Am I being thick?
Admin @ Inferno's Close Combat CTF

Every time you kill a teammate, a puppy dies.
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest