Page 2 of 2

Posted: Thu Feb 28, 2008 7:02 am
by An SQUERRILz
I use * 2.0.4 because of some settings which can be easily adjusted.

* the word "still" does not fit in this context

Posted: Thu Feb 28, 2008 8:14 am
by joevano
The Traitor wrote:I use * 2.0.4 because of some settings which can be easily adjusted.

* the word "still" does not fit in this context
Just curiuos, what can't be adjusted as easily in later versions?

Posted: Thu Feb 28, 2008 2:33 pm
by F687/s
I'm STILL playing on 2.0.10RC3! But I don't mind.

I also try to make an effort to build SVN trunk at least twice a week. Too bad nobody's on to play...

Posted: Thu Feb 28, 2008 8:54 pm
by CloakerGirl
According to the red-colored text on the welcome-screen thingy when I go into BZFlag, I have version 2.0.10.20071116. I'm not sure if the '20071116' part is necessary. . .

Am I being thick?