map won't work on my server

Questions and answers about the how and why of making maps.
Post Reply

this makes me look stupid

yes
5
50%
no
5
50%
 
Total votes: 10

User avatar
khazhyk
Private First Class
Private First Class
Posts: 1400
Joined: Sun Feb 06, 2005 5:40 pm
Location: Somewhere over there.

map won't work on my server

Post by khazhyk »

i'm trying to make a new map but i can't connect to it :(
can someone tell me y this map does not allow me to connect to the server it is on?
Last edited by khazhyk on Sun Jul 03, 2005 2:09 pm, edited 1 time in total.
Image
User avatar
LouMan
Chief Sgt. of Cartography
Chief Sgt. of Cartography
Posts: 338
Joined: Mon Jan 31, 2005 3:05 am
Location: Michigan, USA

Post by LouMan »

What is the command you are issuing to bzfs?

bzfs -conf "[path]\tester.conf"?

If the filename for your conf is tester.conf.txt, you may want to remove the .txt extension from the filename.

Also, if you add -dd to your .conf file, you should see more detail as to status of bzfs. It may point you to exactly why your map is not running.
Guest

Post by Guest »

The problem is this line:

-mp 0,0,5,0,5,10

You are saying only greens and purples can play.
But you ahve defined red and blue bases.

Use this line instead:

-mp 0,5,0,5,0,10

And make sure the conf file is "tester.conf". Remover the .txt.
User avatar
khazhyk
Private First Class
Private First Class
Posts: 1400
Joined: Sun Feb 06, 2005 5:40 pm
Location: Somewhere over there.

Post by khazhyk »

LouMan

yes i was using -conf "path/tester.conf", i was using -dddd, and i didn't have the txt in the one i use(that one has pass, this one does not.)

still thanks for tring to help.

CannonBallGuy

Oh, my mistake i thought i put 0,5,0,5,0,10
:oops: thank you for pointing this out.
Image
Post Reply