just curious

Important stuff goes here.
Post Reply
User avatar
ski
Private First Class
Private First Class
Posts: 562
Joined: Tue Dec 10, 2002 2:30 pm
Location: Pittsburgh, PA USA

just curious

Post by ski »

I like to use the most updated version. Currently, im using 1.10.4. Is there later versions being used? I thought I say someone using 1.10.5 (or something like that). Just curious :)

Thanks!
Rest In Peace Vivek
1986-2005 :(

Image
------------------------------
Member of DUB

Visit: Image
Image
User avatar
EvilChickenNugget
Private First Class
Private First Class
Posts: 160
Joined: Tue Apr 22, 2003 1:35 am
Location: Highland, NY
Contact:

Post by EvilChickenNugget »

Currently 1.10.5 doesn't work with the regular public servers. There are one or two servers up for it, but they usually don't have anyone on them. If you venture into the IRC chat you can usually arrange to have someone join up and play. It is really quite fun as there are a bunch of cool new flags to play around with.
Image
User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5195
Joined: Fri Dec 13, 2002 4:11 am
Location: https://github.com/OmniTanks
Contact:

Post by JeffM »

hell are you all talking about, 1.10.5 was the mark before the 1.10.6 release, they are all compatable.

EvilChickenNugget, your thinking of 1.11.3 ( the dev build for 1.12 )

1.10.6 is out, on SF and 100% comptable with the current 1.10.x line.
ImageJeffM
User avatar
ski
Private First Class
Private First Class
Posts: 562
Joined: Tue Dec 10, 2002 2:30 pm
Location: Pittsburgh, PA USA

Post by ski »

cool, thanks Patlabor!!

Im gonna DL tonight.
Rest In Peace Vivek
1986-2005 :(

Image
------------------------------
Member of DUB

Visit: Image
Image
User avatar
EvilChickenNugget
Private First Class
Private First Class
Posts: 160
Joined: Tue Apr 22, 2003 1:35 am
Location: Highland, NY
Contact:

Post by EvilChickenNugget »

Oh, duh. Dumb me.
Image
Post Reply