Windows Service Pack 2 kills my BZFLAG !

Important stuff goes here.
Post Reply
Blaster
Private
Private
Posts: 3
Joined: Fri Oct 08, 2004 12:50 am

Windows Service Pack 2 kills my BZFLAG !

Post by Blaster » Fri Oct 08, 2004 1:22 am

When i download Windows service pack 2 bzflag stops working and says the drivers are unstable or some thing like that.
Any ideas or new drivers out there?

User avatar
JeffM
Staff Sergeant
Staff Sergeant
Posts: 5184
Joined: Fri Dec 13, 2002 4:11 am
Location: https://github.com/OmniTanks
Contact:

Post by JeffM » Fri Oct 08, 2004 1:27 am

you would want to make sure that you have the current video drivers for what ever video card you have, and also make sure that the firewall is set to let bzflag get out ot the internet.

what video card do you have?

Blaster
Private
Private
Posts: 3
Joined: Fri Oct 08, 2004 12:50 am

Post by Blaster » Fri Oct 08, 2004 3:35 am

NVIDIA GeForce4 Ti 4200

User avatar
blast
General
General
Posts: 4758
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Post by blast » Fri Oct 08, 2004 4:30 am

Try installing the latest NVIDIA ForceWare XP/2k drivers.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

Blaster
Private
Private
Posts: 3
Joined: Fri Oct 08, 2004 12:50 am

Post by Blaster » Sat Oct 09, 2004 8:34 pm

Thanks that worked great but now i cant find anybody in the games to war with every one fell off the planet

the Green Flag
Private
Private
Posts: 1
Joined: Sun Feb 27, 2005 1:55 am

Post by the Green Flag » Sat Mar 05, 2005 4:47 pm

When BZ opens press alt-tab. There should be a windows firewall authorize window open. Just unblock BZFlag and you.re set.

User avatar
ski
Private First Class
Private First Class
Posts: 562
Joined: Tue Dec 10, 2002 2:30 pm
Location: Pittsburgh, PA USA
Contact:

Post by ski » Mon Mar 07, 2005 4:20 am

the Green Flag wrote:When BZ opens press alt-tab. There should be a windows firewall authorize window open. Just unblock BZFlag and you.re set.
cool, i didnt know that. thanks 8)
Rest In Peace Vivek
1986-2005 :(

Image
------------------------------
Member of DUB

Visit: Image
Image

User avatar
RPG
Lieutenant, Junior Grade
Lieutenant, Junior Grade
Posts: 2015
Joined: Fri Sep 17, 2004 2:37 am
Location: Chicago, Illinois
Contact:

Post by RPG » Mon Mar 07, 2005 4:35 am

If you have a McAffe firewall, it does that too, except it slides in a notification from the side of the screen asking you to allow bzflag.exe to connect to the internet. Pretty tricky to catch while playing a fullscreen game.

User avatar
cookiecutter
Private First Class
Private First Class
Posts: 124
Joined: Fri Jan 21, 2005 1:25 am
Location: Boston MA
Contact:

Post by cookiecutter » Thu Dec 01, 2005 9:12 pm

You can set it to always allow so it remembers that it should allow bzflag
Pwnz@Secretplace
Image

User avatar
Mostly Harmless!
Private First Class
Private First Class
Posts: 347
Joined: Sun Oct 30, 2005 4:37 am
Location: California

Post by Mostly Harmless! » Thu Dec 01, 2005 11:59 pm

You can also use windowed mode.

I never make stupid mistakes. Only very, very clever ones.
It is not the fall that kills you. It's the sudden stop at the end.
Always remember you are unique. Just like everybody else.

Post Reply