Starting Problems

Help with Setup, Hardware, Performance or other Issues...Or just pimp your rig.
Post Reply
17xina01
Private First Class
Private First Class
Posts: 18
Joined: Thu Sep 23, 2010 8:24 pm

Starting Problems

Post by 17xina01 » Mon Oct 18, 2010 12:41 am

I double click on the Bzflag icon on my desktop to play, the cursor shows the "loading" sign, then it stops loading. On top of that, Bzflag dosen't even start! I've had Bzflag on this computer a few weeks and its been fine until now. Any help?
P.S. this is an IBM Thinkpad model R51
Hope you can help!

User avatar
Cobra_Fast
Dev Monkey
Dev Monkey
Posts: 321
Joined: Sat Oct 07, 2006 11:51 am
Location: Germany
Contact:

Re: Starting Problems

Post by Cobra_Fast » Mon Oct 18, 2010 1:41 am

Try deleting the "My BZFlag Files" folder from your Documents folder (in case youre running Vista/7). On XP its located inside your personal files folder.

17xina01
Private First Class
Private First Class
Posts: 18
Joined: Thu Sep 23, 2010 8:24 pm

Re: Starting Problems

Post by 17xina01 » Mon Oct 18, 2010 8:00 pm

Windows 7
XP actually sry

17xina01
Private First Class
Private First Class
Posts: 18
Joined: Thu Sep 23, 2010 8:24 pm

Re: Starting Problems

Post by 17xina01 » Mon Oct 18, 2010 8:07 pm

I cant delete says something like close any programs using this, i did, but it still says that

User avatar
joevano
General
General
Posts: 1863
Joined: Sat Jun 18, 2005 1:08 pm
Location: South Bend, Indiana, USA

Re: Starting Problems

Post by joevano » Mon Oct 18, 2010 9:04 pm

Reboot your machine and then do it before starting bzflag
There is nothing worse than aggressive stupidity. -- Johann Wolfgang von Goethe
"How many legs does a dog have if you call his tail a leg? Four. Calling a tail a leg doesn't make it a leg." -- Abraham Lincoln

User avatar
blast
General
General
Posts: 4746
Joined: Fri Mar 21, 2003 3:49 pm
Location: playing.cxx
Contact:

Re: Starting Problems

Post by blast » Mon Oct 18, 2010 10:23 pm

And actually you just need to delete the "2.0" folder within the My BZFlag Files directory, unless it's a corrupted cache file. In the event that deleting the 2.0 folder does not solve the issue, try deleting the cache folder too.
"In addition to knowing the secrets of the Universe, I can assure you that I am also quite potty trained." -Koenma (Yu Yu Hakusho)

Image

17xina01
Private First Class
Private First Class
Posts: 18
Joined: Thu Sep 23, 2010 8:24 pm

Re: Starting Problems

Post by 17xina01 » Tue Oct 19, 2010 8:02 pm

should i also redownload?

User avatar
joevano
General
General
Posts: 1863
Joined: Sat Jun 18, 2005 1:08 pm
Location: South Bend, Indiana, USA

Re: Starting Problems

Post by joevano » Tue Oct 19, 2010 8:36 pm

No, that probably is not the issue
There is nothing worse than aggressive stupidity. -- Johann Wolfgang von Goethe
"How many legs does a dog have if you call his tail a leg? Four. Calling a tail a leg doesn't make it a leg." -- Abraham Lincoln

Post Reply